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The following product types
Datapaq ET3 Thermocouple Data Logger

manufactured by Datapaq Ltd.,  
Lothbury House, Cambridge CB5 8PB, UK
comply with the requirements of regional directives 
as follows.

European Union
Directive 2014/30/EU – ElectroMagnetic 
Compatibility (EMC).

EN 61326-1:2013 – Group 1, Class B equipment 

(emissions section only), and Industrial Location 
Immunity (immunity section only).

Directive 2011/65/EU – Restriction of the use of 
certain hazardous substances in electrical and 
electronic equipment (RoHS).

Federal Communications Commission, USA
Electromagnetic Compatibility Directive for digital 
devices

CFR47 Class A – Code of Federal Regulations: 
Part 15 Subpart B, Radio Frequency Devices, 
Unintentional radiators.

SAFETY  
WARNINGS

For safe use of Datapaq equipment, always:
•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment.

Indicates potential hazard.
On Datapaq equipment this normally warns of high temperature, but, 
where you see the symbol, consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, its surface may be 
excessively hot (or excessively cold) and may thus cause skin burns.



OPEN-SOURCE 
FIRMWARE AND 
SOFTWARE 
ACKNOWLEDGEMENTS

FreeRTOS
FreeRTOS V8.2.0 – Copyright © 
2015 Real Time Engineers Ltd. All 
rights reserved
VISIT http://www.FreeRTOS.org TO 
ENSURE YOU ARE USING THE 
LATEST VERSION.
FreeRTOS is free software; you can 
redistribute it and/or modify it under 
the terms of the GNU General 
Public License (version 2) as pub-
lished by the Free Software 
Foundation AND MODIFIED BY the 
FreeRTOS exception.
NOTE: The modification to the GPL is 
included to allow you to distribute a com-
bined work that includes FreeRTOS with-
out being obliged to provide the source 
code for proprietary components outside 
of the FreeRTOS kernel.
FreeRTOS is distributed in the hope 
that it will be useful, but WITHOUT 
ANY WARRANTY; without even 
the implied warranty of MER
CHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE. Full license 
text is available on the following link: 
http://www.freertos.org/a00114.html
FreeRTOS provides completely free yet 
professionally developed, robust, strictly 
quality controlled, supported, and cross 
platform software that is more than just 
the market leader, it is the industry’s de 
facto standard.
Help yourself get started quickly while 
simultaneously helping to support the 
FreeRTOS project by purchasing a 
FreeRTOS tutorial book, reference man-
ual, or both: http://www.FreeRTOS.org/
Documentation
http://www.FreeRTOS.org/
FAQHelp.html – Having a problem? 
Start by reading the FAQ page “My 
application does not run, what could 
be wrong?”. Have you defined config
ASSERT()?
http://www.FreeRTOS.org/support – 
In return for receiving this top quality 
embedded software for free we 
request you assist our global commu-
nity by participating in the support 
forum.
http://www.FreeRTOS.org/training – 
Investing in training allows your team 
to be as productive as possible as 
early as possible. Now you can 
receive FreeRTOS training directly 
from Richard Barry, CEO of Real 
Time Engineers Ltd, and the world’s 
leading authority on the world’s lead-
ing RTOS.

http://www.FreeRTOS.org/plus – 
A selection of FreeRTOS ecosystem 
products, including FreeRTOS+Trace 
– an indispensable productivity tool, a 
DOS compatible FAT file system, and 
our tiny thread aware UDP/IP stack.
http://www.FreeRTOS.org/labs – 
Where new FreeRTOS products go 
to incubate. Come and try 
FreeRTOS+TCP, our new open 
source TCP/IP stack for FreeRTOS.
http://www.OpenRTOS.com – Real 
Time Engineers ltd. license FreeRTOS 
to High Integrity Systems ltd. to sell 
under the OpenRTOS brand. Low 
cost OpenRTOS licenses offer ticket-
ed support, indemnification and com-
mercial middleware.
http://www.SafeRTOS.com – High 
Integrity Systems also provide a safe-
ty engineered and independently SIL3 
certified version for use in safety and 
mission critical applications that 
require provable dependability.

Uffs version 1.3.6
UFFS, the Ultra-low-cost Flash File 
System.
Copyright © 2005–2009 Ricky Zheng 
<ricky_gz_zheng@yahoo.co.nz>
UFFS is free software; you can redis-
tribute it and/or modify it under the 
GNU Library General Public License 
as published by the Free Software 
Foundation; either version 2 of the 
License, or (at your option) any later 
version.
UFFS is distributed in the hope that it 
will be useful, but WITHOUT ANY 
WARRANTY; without even the 
implied warranty of MERCHANT
ABILITY or FITNESS FOR A 
PARTICULAR PURPOSE. See the 
GNU General Public License or 
GNU Library General Public License, 
as applicable, for more details.
You should have received a copy of 
the GNU General Public License and 
GNU Library General Public License 
along with UFFS; if not, write to the 
Free Software Foundation, Inc., 
51 Franklin Street, Fifth Floor, 
Boston, MA 02110-1301, USA.
As a special exception, if other files 
instantiate templates or use macros 
or inline functions from this file, or 
you compile this file and link it with 
other works to produce a work 
based on this file, this file does not by 
itself cause the resulting work to be 
covered by the GNU General Public 
License. However the source code 
for this file must still be made avail-
able in accordance with section (3) of 
the GNU General Public License v2.
This exception does not invalidate 
any other reasons why a work based 

on this file might be covered by the 
GNU General Public License.

USB drivers – libusbK version 
3.0.7.0 
Copyright © 2011–2012 Travis Lee 
Robinson. All rights reserved.
APPLICABLE FOR ALL LIBUSBK 
BINARIES AND SOURCE CODE 
UNLESS OTHERWISE SPECIFIED. 
PLEASE SEE INDIVIDUAL 
COMPONENTS LICENSING 
TERMS FOR DETAILS.
NOTE: Portions of dpscat use source 
code from libwdi which is licensed for 
LGPL use only. (See dpscat.c)
NOTE: libusbK-inf-wizard.exe is 
linked to libwdi which is licensed for 
LGPL use only.
Redistribution and use in source and 
binary forms, with or without modifi-
cation, are permitted provided that 
the following conditions are met:
••Redistributions of source code 
must retain the above copyright 
notice, this list of conditions and the 
following disclaimer.
••Redistributions in binary form must 
reproduce the above copyright 
notice, this list of conditions and the 
following disclaimer in the docu-
mentation and/or other materials 
provided with the distribution.
••Neither the name of Travis Lee 
Robinson nor the names of its con-
tributors may be used to endorse 
or promote products derived from 
this software without specific prior 
written permission.

THIS SOFTWARE IS PROVIDED BY 
THE COPYRIGHT HOLDERS AND 
CONTRIBUTORS “AS IS” AND 
ANY EXPRESS OR IMPLIED WAR
RANTIES, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WAR
RANTIES OF MERCHANTABILITY 
AND FITNESS FOR A PARTICU
LAR PURPOSE ARE DISCLAIMED. 
IN NO EVENT SHALL TRAVIS 
ROBINSON BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, 
SPECIAL, EXEMPLARY, OR CON
SEQUENTIAL DAMAGES (INCLU
DING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE 
GOODS OR SERVICES; LOSS OF 
USE, DATA, OR PROFITS; OR 
BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON 
ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, 
STRICT LIABILITY, OR TORT 
(INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY 
WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF 
THE POSSIBILITY OF SUCH 
DAMAGE.

http://www.FreeRTOS.org
http://www.freertos.org/a00114.html
http://www.FreeRTOS.org/Documentation
http://www.FreeRTOS.org/Documentation
http://www.FreeRTOS.org/FAQHelp.html
http://www.FreeRTOS.org/FAQHelp.html
http://www.FreeRTOS.org/support
http://www.FreeRTOS.org/training
http://www.FreeRTOS.org/plus
http://www.FreeRTOS.org/labs
http://www.OpenRTOS.com
http://www.SafeRTOS.com
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Introduction
The EasyTrack®3 system – part of the family of Datapaq® Tracker systems, 
incorporating Insight™ EasyTrack software – is a complete system for 
monitoring and analyzing the temperature profiles of products in the general 
coating and finishing industry; accurate data acquisition and powerful analysis 
techniques are combined with flexibility and ease of use.

Current temperature characteristics can quickly be compared with previously-
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A powerful and flexible printing option allows the user to generate and 
customize reports, including any or all of the analysis results as well as raw 
temperature data.

The basic EasyTrack3 system hardware comprises:
•• Datapaq ET3 data logger and communications lead.
•• One or more thermal barriers.
•• Thermocouple probes.

The system is supplied in four variants, tailored to different areas of use:
EasyTrack3 Standard – General use in the powder-coating industry, including 

jobshops.
EasyTrack3 Advanced – Where there are specialist probe-attachment 

requirements.
EasyTrack3 HiTemp – For high-temperature applications.
EasyTrack3 Professional – Meeting the needs of manufacturers and suppliers 

of powder coatings.

The Professional system is supported by Insight EasyTrack Professional 
software, which includes numerous usability and analysis features additional to 
those in the standard Insight EasyTrack software. These include SmartPaq (p. 85), 
multiple runs (p. 60), process files (p. 74), oven zones (p. 76), wizards 
(p. 48), opening multiple files (p. 49), 3D and thermograph views (p. 47), 
customizable reports (p. 49) and data import (p. 51); see also p. 77.
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Components of the systems are as below.

EasyTrack3 
Standard

EasyTrack3 
Advanced

EasyTrack3 
HiTemp

EasyTrack3 
Low Height

EasyTrack3 
Professional

Logger channels 4 or 6 4 or 6 4 or 6 4 or 6 4 or 6

Insight software 
(p. 37)

Insight 
EasyTrack

Insight 
EasyTrack

Insight 
EasyTrack

Insight 
EasyTrack

Insight 
EasyTrack 
Professional

Thermal 
barrier (p. 21)

TB0253 TB0253 TB5000-HT TB2037 TB0263

Thermocouples 
(p. 27)

Exposed 
junction

Clip or 
magnetic

Glass fiber Adhesive 
patch

Clip or 
magnetic

Carry bag 
(p. 25), probe 
ID tags (p. 31), 
probe clamp 
(p. 29)

– – – – •

This User Manual is a complete guide to use of the system, with major sections 
covering the following:
The data logger (p. 11) – Features and operation of the ET3 logger.
Thermal barriers (p. 21) and thermocouple probes (p. 27) – Selection 

and use.
Insight software (p. 37, p. 71) – All the key features of the Insight 

EasyTrack and EasyTrack Professional software, including those used when 
running a temperature profile (p. 57) and when analyzing the resultant 
data (p. 77).

Hardwired telemetry (p. 67) – Collecting and viewing temperature data in 
real time.

Troubleshooting (p. 93) – Software error messages and other problems, 
and testing operation of the logger and probes.



Logger Specifications and 
Operation
The ET3 data logger is at home in a wide range of coating and finishing 
applications. Its capacity for recording 18,000 data-points combined with 
simplicity in use makes it a powerful and flexible data-collection tool.

The logger’s key features are:
•• Large memory capacity for detailed process analysis: up to 18,000 data-
points can be recorded on each thermocouple channel for each temperature 
profile run (p. 12).

•• Either four or six thermocouple channels (depending on model; see 
below).

•• Uses type-K thermocouples (see p. 27).
•• Powered by standard alkaline PP3 battery (see p. 15).
•• Short sample intervals, to collect maximum data in minimum time (p. 12).

A
B

C

ED

F

G

ET3 loggers: 6-channel and 4-channel types.
A battery compartment-door (on rear, see p. 16); B stop/start buttons (p. 15); 

C USB communications socket (p. 38); D battery‑status LED (p. 13); 
E logger‑status LEDs (p. 14); F SmartPaq LED (p. 85); G thermocouple sockets.
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•• High accuracy for compliance to tight specifications (see below):  
±0.5°C/0.9°F.

•• Data gathered by the logger but not yet downloaded (‘hot data’) is 
protected by non-volatile memory or by software warning if reset is 
attempted before download.

•• USB communication (p. 38).
•• Hardwired telemetry (p. 67) – with full analysis functions and alarms to 
warn the user if the process is out of specification.

•• Four LEDs to show the exact status of the logger’s activity and its batteries 
(p. 13).

•• Start and stop buttons for easy user control (p. 15).
•• Rugged case and coated electronics allow operation in industrial 
environments.

•• Reset possible by start button alone, for speed and simplicity (p. 61).
•• Multiple-run capability (p. 60) and instant pass/fail SmartPaq 
analysis (p. 85) (Insight EasyTrack Professional software only).

Specifications
Height 20.5 mm/0.8 in.  Width 67 mm/2.65 in.  Length 170 mm/6.7 in.  Weight 200 g/0.44 lb.
Thermocouples Type K. 
Measurement range −150°C to 500°C/−238°F to 932°F.
Accuracy * ±0.5°C/0.9°F (above −100°C/−148°F). 

(For thermocouple accuracy, see p. 27.)
Resolution 0.1°C/0.2°F.
Number of data channels Four (logger part no. ET4043) or six (ET6063).
Operating temperature 
(of the logger itself)

0–85°C/32–185°F.

Humidity range 0–85% non-condensing.
Real-time monitoring Hardwired telemetry via communications lead (p. 67).
Data capacity 18,000 data-points, regardless of number of channels in use. In 

multiple-run mode (p. 60), each channel can store up to 18,000 
data-points on each of three runs.

Hot-data protection By non-volatile memory, and software warning if reset attempted 
before download.

Logger reset By Insight (p. 57) or by start button (using previous reset 
options) (p. 61).

Sample interval 0.5 s to 60 min. Intervals of 1 s and above can be set only in whole 
seconds.

Data-collection start 
(trigger mode)

Auto start, Start button, Rising temperature (see p. 59).

Pre-trigger data stored Yes (configurable; see p. 51).



Multiple runs Collect data from up to three runs before downloading (EasyTrack 
Professional only; see p. 60).

Onboard features Data analysis (SmartPaq function, EasyTrack Professional only; see 
p. 85). Storage of calibration data (see p. 52).

Communications USB 2.0, Mini-B socket.
PC/software compatibility See p. 37.
Battery Alkaline 9 V; PP3/6LR61/1604A (see p. 15). For battery life, 

see p. 16.
USB power Logger is powered by USB when connected; no batteries are then 

required (except when being reset for a non-telemetry run; see 
p. 57).

*	 There will be an additional error of 0.01°C for every 1°C difference between the temperature at which the 
logger is operated (i.e. the logger’s internal temperature) and the temperature at which it was calibrated. 
For more-detailed accuracy data, contact Datapaq.

Due to continuing product development, specifications are subject to change 
without notice.

Logger LEDs
The logger is equipped with four LEDs: 

•• Yellow LED shows the status of the battery.
•• Red and green LEDs show the status of the logger and its memory.
•• Bicolor green/red LED shows the SmartPaq result (Insight EasyTrack 
Professional only).

To see an animated demonstration of all the LED sequences: in Insight, 
select Help > LED Sequences; or, in Insight’s Help system, select Introduction > 
Logger LEDs.

Battery Status LED

Yellow Meaning

Off Battery has at least 20% of full charge.

Flashing every 
second

Battery has 20% or less of full charge. Data-recording cannot then start until 
the battery is charged or replaced (unless the communications lead is left 
connected, as in hardwired telemetry, p. 67).
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Logger Status LEDs

Red Green Meaning

Red and green LEDs each give 5 
flashes, alternating with each other

Logger successfully reset.

Red and green LEDs flash 
continuously, alternating with each 
other, at sample interval *

Logger awaiting trigger (see p. 59) (in most 
situations, except as below).

Red and green LEDs continuously give 
double-flash together, every 5 seconds

Logger awaiting trigger for 2nd or 3rd run in multiple-
run mode (see p. 60).

On Flashing at sample 
interval *

Logger awaiting trigger, but one or more of the input 
channels is open circuit.

Red and green LEDs flash together, at 
sample interval *

All probes are above trigger temperature, and thus 
data-recording cannot be triggered by rising temper
ature. Reset temperature trigger (see p. 59).

Off Flashing at sample 
interval *

Logger acquiring data.

Flashes 5 times Off Occurs when connection is made between logger and 
a working PC, using communications lead.

Flashing every 
5 seconds

Off Logger has data in memory which has not been 
downloaded. (Logger will power-off after 5 mins.)

2 quick flashes 
every second

Off Logger too hot to start logging (after pressing start 
button).

Flashing every 
second

Off Internal error. (Logger will power-off after 5 mins.)

*	 Flashing interval will actually fall in range 0.5–5 s.

SmartPaq LED

(For Insight EasyTrack Professional only.) If SmartPaq parameters have been setup 
for a profile run (see p. 85), the bicolor SmartPaq LED shows as below. 
SmartPaq analysis calculations are performed continually while the logger is 
collecting data; thus the LED indication may change during this time.

Green/Red Meaning

Green Pass.

Red Fail.

Off SmartPaq was not enabled during the last logger reset with Insight.

Four-LED Sequence

When green and red buttons are pressed, together, to turn off logger (see 
below), all four LEDs flash together, once.
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Start/Stop Button Actions
Action Results Notes

Press GREEN button 
and hold for 1 second 
after data from previous 
run has been 
downloaded and/or 
logger has been reset.

Starts logging (even if logger was 
powered off).

If logger was not reset after 
previous run, the last data-
collection options (sample 
interval, etc.) are used as 
default. In telemetry mode, 
logger also starts sending data.

Press GREEN button 
when logger contains 
‘hot data’, i.e. data 
which has not been 
downloaded.

If in single-run mode or if in multiple-
run mode and three runs have been 
performed (p. 60), logger powers 
up (but will not start a new run or 
delete data). If in multiple-run mode 
and fewer than three runs have been 
performed, logger starts logging.

Each run of a multiple run will 
be performed using the same 
data-collection options, until the 
logger is reset.

Press RED button. Stops logging. Data retained in memory. Logger 
cannot be restarted until data is 
downloaded (unless in multiple-
run mode, p. 60). Red LED 
flashes every 5 seconds to warn 
of data in memory. If in telemetry 
mode, will also send ‘end of run’ 
signal to end real-time run.

Press GREEN and 
RED buttons together 
and hold for 5 seconds.

Turns logger off. All four LEDs 
flash together, once.

Data retained in memory. The 
previous reset options are 
retained as current default.

Battery
The ET3 logger requires one 9 V PP3 (6LR61 or 1604A) alkaline battery.

Datapaq recommends the use of Duracell, Varta or other quality batteries. 
Do not use zinc-carbon or zinc-chloride batteries, rechargeable batteries, batteries 

that may have been used previously, or batteries outside their shelf life.

The ET3 employs non-volatile memory, so – even when the battery is 
replaced – data stored in the logger will not be lost.

When the communications lead is attached, the logger is powered via USB. 
Batteries can be left in the logger, but they are not then required (except when the 

logger is being reset for a non-telemetry run; see p. 57).
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Replacing Battery

1.	 Ensure the logger is powered off: press green and red buttons together, 
and hold for 5 seconds.

2.	 On the rear of the logger, press 
on the battery-compartment 
door and slide it open. See 
photo.

3.	 Remove the old battery, and 
dispose of it appropriately (see 
p. 19).

4.	 Place a new alkaline battery 
into the compartment, observing 
polarity.

5.	 Secure the battery-
compartment door by sliding it back into place.

For disposal of batteries, see p. 19.

Battery Life

Battery life is affected by the following factors.
•• Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the shorter will be the life. Batteries 
that operate for a large part of the process cycle at relatively low 
temperatures will have a longer life than those that operate for the majority 
of the process cycle at the maximum operating temperature.

•• Sample Interval – The shorter the sample interval, the shorter will be the 
battery life. This is because power is being consumed each time the logger 
takes a reading. A short sample interval will achieve the maximum amount of 
information, but this must be balanced against the greater battery charge 
required.

•• SmartPaq – Using SmartPaq (p. 85) shortens battery life.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LED on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval.

The data below can serve as a guide – though the values given are no more than 
an indication of the battery life that can be expected.

Opening the battery-compartment door.
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No. of 
Channels

Sample 
Interval (sec.)

Logger 
Temperature

Using 
SmartPaq

Battery Life (hrs), 
Without Telemetry *

6 5 25°C/77°F No 360

6 5 25°C/77°F Yes 250

6 5 80°C/176°F No 350

6 5 80°C/176°F Yes 250

*	 Data gathered using Varta Industrial 4022; other batteries may give shorter life.

The logger will comfortably perform over 50 profile runs and downloads, 
logging for 1 hr at a logger temperature of 70°C with 5-s sample interval and 
SmartPaq enabled.

During hardwired telemetry (p. 67), the logger is powered via the 
communications lead, not from the battery.

Charge Level of Battery

When the battery’s charge drops to 20% of the full level, this will be shown by 
the logger LED (p. 13).

When connected to the PC, the Insight software shows the logger’s battery-
charge level as a percentage of full charge, as follows:

•• In the main Logger Reset dialog (p. 57).
•• When using wizards which reset the logger (Insight EasyTrack Professional 
only).

•• During communications setup (p. 39).

Battery-charge level displayed by Insight assumes use of Varta Industrial 4022 or 
Duracell Procell/Industrial MN1604. Using an inferior type may cause misleading 

percentages to be shown.

Auto Power-off

To save battery life, the logger will power-off automatically in the following 
situations.

•• The communications lead is unplugged when the logger contains no data 
(e.g. after a data-download).

•• The PC is powered down while the logger is connected to it.
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•• The logger contains data from a previous run which has not been 
downloaded (the logger-status red LED will be flashing every 5 seconds), and 
has been in this state for 5 minutes. Note that:

○○ The power-off will not cause this data to be lost.
○○ The data will continue to be marked as ‘not yet downloaded’, reducing 
the chance of it being accidentally deleted later.

•• The logger-status LEDs have been indicating an error (red LED will be 
flashing every second) for 5 minutes.

When the communications lead is attached, the logger is powered via USB and 
will not automatically power-off.

The logger will automatically come out of power-off mode in the 
following situations.

•• The communications lead (connected to a powered PC) is plugged in. The 
logger is then ready to communicate with the PC.

•• The start button is pressed. The logger will then resume the mode that it 
was in when it powered-off, e.g. not-yet-downloaded data will continue to 
be protected from accidental deletion.

Over-temperature Protection
The logger and the Insight software work together to reduce the likelihood of 
corrupt or inaccurate data being recorded due to the logger’s internal temperature 
being too high. (For the logger’s operating-temperature range, see p. 12.)

•• Insight can be instructed to show a warning message if a reset is 
attempted, or to prevent a reset, while the logger is above a specified 
temperature (default 45°C/113°F); see p. 53.

•• If logging is started without resetting the logger using Insight (i.e. by simply 
pressing the start button and thus using the previous reset options; see 
p. 61), the logger will not start logging if its internal temperature is 
above 45°C/113°F. The logger-status red LED will show 2 quick flashes every 
second.

•• If the logger’s internal temperature exceeds 85°C/185°F it shuts down, 
preserving data already collected. When the data is downloaded, Insight will 
give a warning that this has happened.

The logger records its internal temperature during a profile run. For access to this 
data, see p. 53.

To check the logger’s current internal temperature when connected to a PC running 
Insight, select Logger > Setup and click ‘Diagnostic’ (p. 40).
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Testing and Calibration
It is recommended that the logger is tested and calibrated by Datapaq at least 
once a year. The Datapaq calibration procedure comprises:

•• Inspection of the logger, externally and internally.
•• Battery- and charge-testing.
•• Heat-cycle test of up to 14 hrs in Datapaq’s own ovens.
•• Stability testing, using a stable temperature source and varying ambient 
temperatures.

•• Calibration and updating of the logger’s firmware.
•• Issue of calibration certificate.

To calibrate your logger, please return it to the Service Department at Datapaq 
(see p. 95).

For full certification and traceability, calibration data is stored in each logger for 
instant access by Datapaq engineers. To print a calibration certificate for a 
logger, in Insight select File > Print Calibration Certificate, and then choose 
whether to print a certificate for:

•• The logger which was used to create the currently-displayed paqfile 
(temperature profile). or

•• The logger (if any) which is currently connected to the PC.

To carry out your own basic testing of the operation of the logger and its 
thermocouples, see p. 94.

Disposal of Batteries and Loggers
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Datapaq products within the European Union, 
see www.fluke.co.uk.

Under the European Union Batteries and Accumulators Directive, the 
used alkaline batteries which are removed from the logger by the 
user should be disposed of at an appropriate recycling center.

Under the European Union WEEE Directive, users should return all 
loggers (whether or not containing batteries) to Datapaq for disposal 
at the end of their useful life.
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Thermal Protection – 
Barriers and Heatsinks
A Datapaq thermal barrier provides the thermal and mechanical protection 
necessary for the data logger to survive in the hostile environment of an 
industrial oven.

Ceramic insulation covered by a ceramic fiber cloth provides the primary 
thermal protection, and a heatsink filled with a non-toxic, non-flammable phase-
changing material provides additional, secondary protection allowing the system 
to operate at high temperatures for extended periods. The phase-changing 
material absorbs the heat and maintains a temperature of 58°C/136°F until all 
the material has changed from solid to liquid state.

The ceramic insulation material will absorb moisture if stored in a damp 
environment – and this may also happen during the thermal barrier’s manufacture. 
Although this will not damage the barrier, its performance will be degraded until the 

moisture is removed. Thus, if you suspect this has happened, or if using a new 
barrier, run it (sealed and containing heatsinks if supplied, but excluding the data 

logger) once through your process to remove the moisture.

To eliminate risk of contamination, it is strongly recommended that barriers 
are examined after each use (see p. 24): check the seals and integrity of the 

insulation carefully. If damaged excessively, it is possible that insulation material may 
escape and cause particulate contamination within the oven. If in any doubt about 

the safety of the equipment, or contamination, contact Datapaq.

Aluminum Thermal Barriers
These barriers’ key features are:

•• Casing made from deep-drawn aluminum for lightness.
•• Steel probe-plate on lid for convenient attachment of magnetic probes.
•• Handles for convenience of carrying and for hanging in the oven. Handles 
can be locked into position for extra ease and safety when recovering from 
hot oven.

•• Strong catches with locking pins to maintain secure lid even if dropped 
(TB0263).

•• Angled heatsink (TB0263) holds logger securely in open barrier, even if 
vertical, and allows strain-free routing of cables out of the barrier.
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•• Long thermal duration gives assurance during multiple runs and process 
delays (see data below).

EasyTrack3 aluminum thermal barriers and their heatsinks:  
TB0253 (left) and TB0263 (right).

TB0253 Standard EasyTrack3 (with Heatsink)

Typical applications: general paint/powder/E-coat processes.

Temp. °C 100 150 200 250 300

Temp. °F 212 302 392 482 572

Duration (mins) 330 180 120 75 40

Dimensions Height	 Width	 Length	 Weight 
110 mm	 185 mm	 265 mm	 3.0 kg 
4.3 in.	 7.3 in.	 10.4 in.	 6.6 lb 

Heatsink 1 × TB9550

A wide range of thermal barriers is available from Datapaq for use with loggers 
other than the ET3.
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TB0263 Professional EasyTrack3 (with Heatsink)

Typical applications: advanced paint/powder/E-coat processes, and paint-
suppliers.

Temp. °C 100 150 200 250 300 

Temp. °F 212 302 392 482 572 

Duration (hours) 9 4.5 3.0 1.8 1.0

Dimensions Height	 Width	 Length	 Weight 
125 mm	 187 mm	 297 mm	 3.7 kg 
4.9 in.	 7.4 in.	 11.7 in.	 8.2 lb

Heatsink 1 × TB9950

Stainless-steel Thermal Barriers
TB2037 Low-height EasyTrack3

For short-duration processes.

Temp. °C 100 150 200 250 300 

Temp. °F 212 302 392 482 572 

Duration (mins) 30 18 13 – 9

Dimensions Height	 Width	 Length	 Weight 
31 mm	 90 mm	 229 mm	 0.5 kg 
1.2 in.	 3.5 in.	 9.0 in.	 1.1 lb 

Heatsink None

TB5000-HT High-temperature EasyTrack3 (with Heatsink)

Fitted with glass-fiber-rope thermocouple-exit seal for high-temperature 
operation. Typical application: high-temperature coating cure, e.g. PTFE, 
Dacromet.

Temp. °C 100 150 200 250 300 400

Temp. °F 212 302 392 482 572 752

Duration (hours) 14.5 6.5 4.5 3.5 3 1.5

Dimensions Height	 Width	 Length	 Weight 
130 mm	 190 mm	 292 mm	 6.2 kg 
5.1 in.	 7.5 in.	 11.5 in.	 13.7 lb 

Heatsink 2 × TB1001
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Selecting a Thermal Barrier
The protection which the thermal barrier needs to provide for the logger 
depends on the nature of the process whose temperature is being profiled – 
primarily its temperature and duration. Selection of the appropriate barrier 
needs thus to be done carefully, as follows.
1.	 Plot a graph of the temperature versus time characteristics of the process.
2.	 Divide the horizontal axis into equal increments and draw verticals. Read the 

temperature at each vertical. (The number of verticals is determined by the 
complexity of the profile’s shape: more are required when the shape is 
complex, fewer when it is simple.)

0:00:00

125

100
°C

75

50

25
0:10:00 0:20:00 0:30:00 0:40:00

A typical temperature profile experienced by an automotive component during curing. 
The average temperature is 90°C/194°F.

3.	 Divide the sum of the temperatures by the number of verticals to calculate 
the average temperature. Modify this temperature as follows:

4.	 Add 15% if the maximum temperature is reached in the first third of the 
process.

5.	 Add 10% if the maximum temperature is reached in the first half of the 
process.

6.	 Taking into account the process height and width restrictions, select a 
barrier meeting or exceeding this temperature/time profile.

Care of Thermal Barriers
Before using a new barrier for the first time, or if you suspect a barrier has 
absorbed moisture, you should run it once through your process without the 
logger to remove the moisture; see p. 21.

After every run through the oven. and once cooled, examine the thermal 
barrier and heatsink (if used) (and thermocouples) for damage.
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Check the barrier’s seals and closing mechanism, and rectify any damage before 
further use. Some sealing catches are designed to be set easily by hand, and may 
require some adjustment after the first four or five runs.

Examine the heatsink’s thermometer strip. If the temperature has exceeded 
77°C/171°F allow the heatsink to cool to around 15°C/60°F and then place it in 
a freezer at −20°C/−5°F overnight; this ensures the phase-change material 
crystallizes. After freezing, allow the heatsink to return to room temperature. If 
the thermometer strip has recorded a temperature greater than 77°C/171°F, 
peel it off and replace it.

If the heatsink phase-change material leaks, contact Datapaq. It is a non-
toxic wax-like substance that dries hard powdery white and has a slight acidic 
smell. Wait until it is dry before scraping off any material that has leaked onto 
the surface of the barrier.

Store the thermal barrier in a dry environment to prevent its insulation from 
absorbing any water (see p. 21).

System Carry Bag
The Datapaq CC0049 soft carry bag 
(included with EasyTrack3 Professional) 
provides convenient transportability 
for a complete system, including a 
thermal barrier.

Soft carry bag (CC0049).
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Thermocouple Probes
Thermocouple probes utilize the Seebeck effect, discovered in the nineteenth 
century, by which an e.m.f. is produced in any electrically conducting material 
that is not at uniform temperature. The actual voltage measured is proportional 
to the temperature difference between the thermocouple’s ‘hot’ and ‘cold’ 
junctions (the hot junction being the measurement junction, and the cold 
junction being the junction of thermocouple and measurement 
instrumentation).

The practical implementation of thermocouples requires sophisticated 
electronics to eliminate potential measurement errors which include poor 
linearity over the measurement range, and inaccuracy due to temperature 
variations at the cold junction. To accommodate these the electronics in the 
measuring system must simulate a temperature of 0°C/32°F at the cold junction, 
as well as compensating for any non-linearity over the range of thermocouple 
operation.

Over the years, ‘standard’ thermocouples have been developed using materials 
chosen for sensitivity, linearity (consistency of sensitivity over the useful 
temperature range), price and availability. Current standards include types K, N, 
R, S and T, each type being identified by its connector color.

Thermocouple Specifications
The standard thermocouple probe for oven operation is type K, which has a 
hot junction combining nickel-chromium alloy and nickel-aluminum alloy. This is 
the only type which can be used with the ET3 logger. International specifications 
for type K define a sensitivity and linearity over the range 0–1,250°C/​
32–2,282°F, though operating range is limited in practice by the cable insulation 
(see below).

Type K thermocouples supplied by Datapaq are exceptionally durable, quad-
wrapped, 10-strand 36 AWG (0.125 mm/0.005 inch); connectors and cables are 
green, following the IEC584 color standard.

Probe 
Type

Temperature 
Range

Cable Insulation Accuracy of Probes Supplied 
by Datapaq

K −150°C to 1,370°C/ 
−238°F to 2,498°F

PTFE, ceramic, mineral 
insulation, glass fiber

±1.1°C/2.0°F (or ±0.4% if greater) 
at 0–1,250°C/32–2,282°F



28	 Thermocouple Probes	 EASYTRACK3

Thermocouple Cable Insulation
The practical operating temperature of the thermocouple probes is limited by 
the cable insulation material’s temperature characteristics.

Insulation Upper Temperature Limit

Glass fiber, thin 500°C/932°F

Glass fiber, thick 500°C/932°F continuous, 700°C/1,292°F peak

Mineral insulation (MI) 1,250°C/2,282°F

PTFE 265°C/509°F

Glass-fiber-insulated probes are available in both thin and thick forms. 
Impregnated with a silicone resin binder, thin-glass-fiber-insulated probes are 
more robust than thick-glass-fiber-insulated probes; they are suitable for use at 
temperatures up to 500°C/932°F. Thick-glass-fiber-insulated probes are more 
flexible than thin, being less impregnated with silicone resin; they are more 
suitable for oven use, and are capable of continuous operation at temperatures 
up to 500°C/932°F, and short-term operation at up to 700°C/1,292°F. They can 
be used when probe cables are close to heating elements.

Mineral-insulated (MI) probes have an enclosed junction providing increased 
immunity to electrical interference. Less flexible than PTFE or glass fiber, but 
suitable for use up to 1,250°C/2,282°F, they can be used when probe cables 
may be close to heating elements.

PTFE (polytetrafluoroethylene)-insulated probes are suitable for general-
purpose use at temperatures up to 265°C/509°F. PTFE is a robust, flexible, non-
stick material, with a low thermal mass and therefore a quick response time. 
This is the standard insulation for oven use, though it cannot be used when 
probe cables may be close to infra-red heating elements.

WARNING 
PTFE does not support combustion, but decomposes above 265°C/509°F producing 

small amounts of toxic fumes.
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The important products from PTFE thermal decomposition are as follows.

At Temperatures Greater Than Product

400°C/752°F See note* 

430°C/806°F Tetrafluoroethylene 

440°C/824°F Hexafluoropropylene 

475°C/887°F Perfluoroisobutylene 

500°C/932°F Carbonyl fluoride*, which, in moist air, 
converts to the acid gas hydrogen fluoride 

*	 Carbonyl fluoride may also be produced if PTFE tape is kept at 400°C/752°F for an extended 
time.

Health-hazard Data

•• Inhalation of decomposition products from PTFE can produce ‘polymer fume 
fever’, which has flu-like symptoms.

•• There is no risk from ingestion or skin contact.
•• There are no medical conditions generally aggravated by exposure to PTFE.

Emergency and First-aid Procedures

•• If there is accidental contact with PTFE fumes, remove the person 
concerned to clean air.

•• Self-contained breathing apparatus and protective clothing should be worn 
when fire-fighting.

Thermocouple Types and Accessories
Exposed-junction Thermocouples
Taped, spot-welded or soldered direct to components for 
measuring surface temperature. Can also be used to 
measure air/environmental temperature.
PTFE-insulated cable, maximum 265°C/509°F

PA0063  1.5 m/5 ft
PA0065  2.0 m/6.5 ft
PA0064  3.0 m/10 ft

Glass-fiber-insulated cable, maximum 500°C/932°F
PA0182  1.5 m/5 ft
PA0181  2.0 m/6.5 ft
PA0180  3.0 m/10 ft
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High-temperature Adhesive Tape
For securing exposed-junction and patch thermocouples. 
Pressure-sensitive silicone adhesive. Maximum 
400°C/752°F.

HT0090  30 m/98.4 ft

MicroMag Thermocouple Mount
For securing exposed-junction thermocouple to ferrous 
substrate to measure temperature of air or (using high-
temperature tape) substrate.

PA0980

Adhesive-patch Thermocouple
Attaches directly to light-gauge metal or plastic with 
adhesive patch and/or high-temperature tape. Ideal where 
fast response is required or in infra-red processes. PTFE-
insulated cable. Maximum 265°C/509°F. 

PA0060  1.5 m/5 ft
PA0062  3.0 m/10 ft

MicroMag Magnetic Thermocouples
Attaches directly to ferrous substrate using strong SmCo 
magnet with diameter only 17 mm/0.67 in. Ideal for 
measuring temperature in tightest of recesses (aluminum 
knob can be removed). PTFE-insulated cable. Maximum 
265°C/509°F.
Air Thermocouple

PA0995  1.5 m/5 ft
PA0996  3.0 m/10 ft
PA0999  6.0 m/20 ft

Surface Thermocouple
PA0973  1.5 m/5 ft
PA0974  3.0 m/10 ft
PA0975  6.0 m/20 ft

Surface Offset Magnetic Thermocouple
Attaches directly to flat ferrous substrate to measure 
surface temperature. PTFE-insulated cable. Maximum 
265°C/509°F.

PA0053  1.5 m/5 ft
PA0054  3.0 m/10 ft
PA0050  6.0 m/20 ft

Air Magnetic Thermocouple
Attaches directly to ferrous substrate to measure air/
environmental temperature. PTFE-insulated cable. 
Maximum 265°C/509°F.

PA0055  1.5 m/5 ft
PA0056  3.0 m/10 ft
PA0059  6.0 m/20 ft
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Washer Thermocouple
Screwed directly to large heavy metal substrate. PTFE-
insulated cable. Maximum 265°C/509°F.

PA0081  1.5 m/5 ft
PA0082  3.0 m/10 ft

Clip Surface Thermocouple
Clips to non-ferrous component to measure surface 
temperature.
PTFE-insulated cable, maximum 265°C/509°F

PA0011  1.5 m/5 ft
PA0012  3.0 m/10 ft
PA0016  6.0 m/20 ft

Glass-fiber-insulated cable with stainless-steel outer braid, 
maximum 400°C/752°F

PA1710  1.5 m/5 ft

Clip Air Thermocouple
Clips to non-ferrous component to measure air/
environmental temperature.
PTFE-insulated cable, maximum 265°C/509°F

PA0021  1.5 m/5 ft
PA0022  3.0 m/10 ft
PA0025  6.0 m/20 ft

Glass-fiber-insulated cable with stainless-steel outer braid, 
maximum 400°C/752°F

PA1720  1.5 m/5 ft

IRMag Surface Thermocouple
Magnetic attachment (maximum 300°C/572°F), to measure 
surface temperature of ferrous substrate in infra-red cure 
oven. Easy attachment and fast thermocouple response. 
High-temperature glass-fiber-insulated cable with stainless-
steel outer braid prevents damage from infra-red heaters 
(maximum 400°C/752°F).

PA1361A	 1.5 m/5 ft
PA1362A	 3.0 m/10 ft
PA0980	 Replacement mount
PA1371	 1.5 m/5 ft Replacement cable and guide
PA1372	 3.0 m/10 ft Replacement cable and guide

Thermocouple ID Tags
Aluminum tags fitted to sensor end of thermocouple cable 
to allow clear identification of probe number even when 
thermal barrier is closed.

PA2051A  Set numbered 1–8
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Working with Thermocouple Probes
Datapaq probes cover a huge range of possible usages. Choose suitable types 
for your process, and for the individual probes’ locations, from the those listed 
above.

The process temperature may determine the choice of thermocouples’ 
insulation material. PTFE is to be preferred if the temperature of the process is 
low enough to permit its use; see p. 28.

Probe Location

The product’s geometry and the process’s thermal requirements define the 
number and location of the thermocouples required for the test. In some 
instances it is necessary to install an array of thermocouples to provide 
coverage over the entire area of the product. In others, the thermocouples are 
located to monitor a specific part of the product.

An array of air probes can provide a view of temperature distribution across the 
oven, enabling adjustment of heaters and/or baffles. Measurements on the 
surface of the product characterize heat absorption from the air and thus 
determine the actual temperature/time profile to which it is subjected. 
A combination of air and surface probes enables the rate of heat absorption to 
be determined, and thus permits adjustments to optimize thermal efficiency and 
product quality.

If required, data acquisition can be triggered by temperature, in which case the 
trigger is normally taken from an air probe. On the ET3 logger, this may be 
connected to any thermocouple channel.

Thermocouple probes measuring air and/or product temperature will be 
attached to any combination of:

•• The product.
•• A reusable product sample (a test-piece).
•• A test-fixture (a structure simulating the product, with probes positioned 
appropriately).

In assessing oven performance, to ensure repeatability and ease of use, test-
pieces or test-fixtures with permanently mounted thermocouples should be 
used whenever possible.

Placing a probe between the source of heat and the product can affect the rate 
of heating. To minimize the effect, attach the probe to the product’s unheated 
side where possible, and/or reduce the probe’s thermal mass.

Glass-fiber or mineral insulation must be used if thermocouple cables are close 
to infra-red heating elements or are subject to temperatures over 260°C/500°F.
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Route cables to ensure that they are:
•• Secured in position along their length.
•• Not fouling elements in the oven.
•• Not thermally shading the product.
•• Not too close to heater elements.

Methods of Probe Attachment

The tip of the thermocouple probe must be in good mechanical contact with 
the product when monitoring surface temperature. Poor thermal contact will at best 
result in slowing the rate at which the product heats the probe and at worst prevent 

the probe from achieving the same temperature. Ensure probe tips are clean 
before attaching.

The following methods may be used.

Surface Measurement

•• Adhesive (patch)  A self-adhesive, rapid-response probe recommended 
for all small test-pieces and materials less than 1.0 mm/0.04 in. thick. Attach 
to the product, test-piece or test-fixture using high-temperature adhesive 
tape. When attached to a re-usable test-piece or test-fixture, the probe may 
be coated with powder/paint enabling reliable, repeatable beneath-coating 
temperature measurements to be made; this is a major advantage when 
using infra-red heaters as the absorption of radiation, and thus heat, is 
affected by the coating’s color.

•• Bolt-on (washer)  A rapid-response probe normally permanently 
mounted on a re-usable test-piece or test-fixture. Provides reliable, 
repeatable measurements. Attach to the product, test-piece or test-fixture 
using a bolt or self-tapping screw.

•• Clamp-on  A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure good thermal 
contact.

•• Magnetic  A quick and easy method suitable for ferrous materials. The 
product must have a flat surface to ensure good thermal contact.

•• Welding/soldering  A rapid-response probe normally mounted 
permanently on a re-usable test-piece or test-fixture. Provides reliable, 
repeatable measurements. Ensure probes are not connected to the logger when 
they are being welded.



Air Measurement

•• Adhesive (patch)  Recommended for use where rapid response is 
required, but used for air measurement only where clamp-on or magnetic 
probes cannot be used due to product shape, etc. Secure the cable to the 
product, test-piece or test-fixture using high-temperature adhesive tape 
ensuring the probe is in space and able to measure the air temperature.

•• Clamp-on  A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure continuing 
attachment.

•• Magnetic  A quick and easy method suitable for ferrous materials. The 
product must have a flat surface to ensure continuing attachment.

Probe Installation

The presence of a probe on the product will inevitably affect the product’s 
temperature: it adds to its thermal mass and thus changes, however slightly, the 
rate of heating and cooling. Probes of large thermal mass are unsuitable for use 
with small, lightweight products.

Measuring the product’s surface temperature requires good thermal contact 
between probe and product. Poor thermal contact will at best result in slowing 
the rate at which the product heats the probe and at worst prevent the probe 
from achieving the same temperature. Ensure probe tips are clean before 
attaching.

Placing a probe between the source of heat and the product can affect the rate 
of heating. To minimize the effect, attach the probe to the product’s unheated 
side where possible, and/or reduce the probe’s thermal mass.

Glass fiber or mineral insulation must be used if thermocouple cables are close 
to infra-red heating elements or are subject to temperatures over 260°C/500°F.

Route cables to ensure that they are:
•• Secured in position along their length.
•• Not fouling elements in the oven.
•• Not thermally shading the product.
•• Not too close to heater elements.

When locating each probe in its correct position on the product, identification 
of the probe cables is aided by use of Datapaq’s thermocouple ID tags (p. 31; 
supplied with EasyTrack3 Professional).

EasyTrack3 Probe-clamp Kit

To assist in the installation and removal of the thermocouples, use the 
EasyTrack3 probe-clamp kit (supplied with EasyTrack3 Professional).
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This kit is designed for use with test pieces that are routinely used to monitor a 
particular process. Using the clamp kit, thermocouples can be left attached to 
the test-piece between runs. When performing another test, the probes will be 
automatically connected into the same thermocouple plugs on the logger, 
speeding up setup and providing repeatable test conditions.

To use the clamp kit:
1.	 Align all the thermocouple plugs 

within the clamp bracket as 
shown in photograph, each plug 
with wide pin uppermost.

2.	 Slide the clamping rod(s) through 
the holes in the bracket and plugs 
and tighten the knurled nuts on 
the ends of the rod(s), with lock-
washers in place. If your plugs each 
have two open holes near the cable-
end of the plug, two rods are used 
(A), passing through both these holes; otherwise, pass one rod through the single 
hole near the plug’s pins.

Testing Thermocouple Probes

Although thermocouples are generally robust, they can be damaged during 
handling. To confirm their correct operation after installation, see p. 94.

Care of Thermocouples

When coiling thermocouple cables for storage, ensure the diameter of the coil 
is not less than 40 cm (16 in.).

Examine the cables after each profile run, and replace any found to have 
damaged insulation.

Do not lift the data logger by the thermocouple cables. This will damage the 
cables and connectors.

A

Using the probe clamp.
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The Basics of 
Insight Software
Installing/Removing Insight
Datapaq Insight used with the ET3 logger requires the following minimum 
computer specification.

•• 1 GHz processor.
•• 2 Gb RAM.
•• Monitor resolution 1024 × 768, 256 colors.
•• 100 Mb free hard disk space.
•• DVD drive.
•• 1 free USB port.
•• Microsoft Windows™ XP SP3, Vista, 7, 8, 10 or above.
•• Microsoft Internet Explorer 4 or above.

The ET3 logger operates only with Datapaq Insight v.8.5 and above.

Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.) As part of the 
installation, you can choose PDFs of Datapaq user documentation to be copied 
to your PC for rapid on-demand viewing through Insight.

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

•• Your license agreement.
•• The outside of the DVD case.
•• The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in Admin
istrator mode, and it is thus best to do this now, as part of the Insight installation: 
connect the logger to the PC and follow the procedure under ‘Communications 
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Setup’ (below). Once this has been done, an operator will be able to use Insight 
with the logger connected to the PC without being in Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

Use the standard procedure for your Windows version, e.g.
•• In Windows XP – Start button > Settings > Control Panel > Add/Remove 
Programs, select Datapaq Insight and click Add/Remove.

•• In Windows 7 – Start button > Control Panel > Programs and Features, and 
double-click Datapaq Insight.

•• In Windows 10 – Start button > Settings > System > Apps & features, and 
click Datapaq Insight.

Using the Software

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.

Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

If using the logger for the first time, ensure that you have installed the battery 
in the logger (p. 15) before connecting it to the PC.

Only one logger at a time can be connected to the PC. It is not possible to 
connect simultaneously more than one logger to different USB ports on the PC and 

then to choose which logger to use.

1.	 Using the communications lead supplied, connect the logger to a free USB 
port on the PC (to minimize communications problems, connect the lead 
first to the PC and then to the logger). The red LED on the logger should 
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flash five times to confirm that the connection between the communications 
lead and the logger has been made.
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message and the PC is then ready to 
work with the logger. If any warnings are displayed about driver-signing, 
confirm them (Datapaq drivers have been tested, and were installed when 
Insight was installed).

In case of problems in establishing communication, see p. 93.

2.	 On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3.	 Click Test.

The Communications Setup dialog for the ET3 logger, with Diagnostic section expanded. 
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If the logger is detected, its type and the port to which it is connected are 
displayed. 

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
temperature recording range. Current temperature of the probes (updated 
every 5 seconds) is also shown – or open circuit (*OC*) if no probe is attached; 
the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.

It is advisable at this stage to set the frequency of the local electricity supply 
within Insight. See p. 52.
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User Interface
The default view is a conventional two-dimensional graphical representation of the 
data in the upper part of the screen (the Graph Window). This is separated 
from the Analysis Window below it by a movable splitter bar; click on it and 
drag to change the proportion of the screen occupied by each window.

The Insight EasyTrack user interface. Additional features found only in 
Insight EasyTrack Professional are described in the text.

A Main menu – The available menu options.
B Toolbar – Buttons to access frequently-used software functions.
C Filename – The currently-open file.
D Graph Window – The data in graphical form.
E Analysis Window – Numeric results calculated for the current analysis mode.
F Options button – Set up parameters for the current analysis mode.
G Probe Names button – Specify names for each of the probes.
H Probe buttons – Click individual buttons to turn probes on and off, i.e. to remove their data from 

the graph and from the data grid; right-click to show one probe alone.
I Analysis tabs – Click tabs to switch between analysis modes.
J Probe Key – Shows the color used for each probe, with its name and number.
K Status bar – Shows the coordinates of the mouse cursor on the time/temperature graph.
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Toolbar

Insight EasyTrack

Insight EasyTrack Professional

	 Open – Opens data for a previously-saved temperature profile, referred 
to as a ‘paqfile’; see p. 49. In Insight EasyTrack Professional, can also open a 
tolerance curve for editing; see p. 89.

	 Save – Saves the currently-displayed results in a paqfile. See p. 49.

	 Save All * – Saves all the paqfiles which are currently open.

	 Print Paqfile – Prints a report for the current paqfile. See p. 49.

	 Send Paqfile – Opens a new email message in your default email program 
with the currently displayed paqfile attached (or select File > Send on the 
main menu; see below).

	 Reset Logger – Resets the data logger to receive fresh data for a new 
temperature-profile run. See p. 57).

	 Download from Logger – Downloads results from the logger into 
Insight. See p. 64.

	 Radio Receivers * – During radio telemetry (not available with the ET3 
logger), gives the status of the attached receivers.

	 Process Details * – View and specify the process which is applied to the 
current paqfile. See p. 74.

	 Real Time Tool * – During radio telemetry (not available with the ET3 
logger), confirms data being transmitted and received, and its quality.

	 Add Event Marker * – During telemetry, marks a specific event on the 
graph, as it occurs. See p. 69.

	 2D Graph * – Click to return to the default view of the graph.

	 3D Graph * – See the graph with the different probe traces set along a 
third dimension. This gives a 3D surface which can be useful in highlighting 
differences in the shapes of the individual probe traces.

Each button on the toolbar provides 
single-click access to the main 

software functions.
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	 Thermograph * – A view of the temperature profile as if the product 
were seen from above, with probe positions along the y-axis and 
temperatures shown by colors. For details, see Insight’s online Help system.

	 Wizards * – Guiding you step by step through key operations. See p. 48.

	 About – Displays the About dialog, showing the software version number 
and Datapaq contact details.

*	 Insight EasyTrack Professional only.

In Insight EasyTrack Professional, the toolbar and menus may be customized. 
See p. 48.

Main Menu

Options on the menu bar are as follows.

File

Options for file operations, such as opening, saving and printing:
•• New * – This starts either:

○○ the Logger Reset Wizard, which prepares the logger for a new 
temperature profile run (see p. 57), or 

○○ the Tolerance Curve Wizard, to create a new tolerance curve (see 
p. 89).

•• Open – Opens a previously saved paqfile. See p. 49.
•• Save – Saves results in a paqfile; if the paqfile has not been previously saved, 
you are prompted to specify a filename. If the paqfile has been previously 
saved, any changes are saved to the existing file. See p. 49.

•• Save As – Saves results in a paqfile, prompting you for a filename.
•• Save All * – Saves all the paqfiles which are currently open.
•• Close * – Closes the currently-viewed paqfile without exiting Insight.
•• Close All * – Closes all the open paqfiles without exiting Insight.
•• Properties * – Shows information about the logger and the data-collection 
process for the paqfile (including time/date, trigger mode and maximum 
internal logger temperature).

•• Utilities * – Processes for importing existing data into Insight. See p. 50.
•• Print, Printer Setup – Prints a report for the current paqfile to the 
default printer. See p. 49.

•• Print to PDF – Generates a PDF of the printed report. See p. 49.
•• Print Calibration Certificate – See p. 19.
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•• Print Preview – Displays a preview of the printed report.
•• Print Options – Allows you to set up a report title and margins for the 
report. In Insight EasyTrack Professional, you may set many further options to 
customize your report. See p. 49.

•• Send – Opens a new email message in your default email program with the 
currently displayed paqfile attached. In case the email recipient does not 
have Insight, the email contains a link to download free Paqfile Viewer 
software (from www.flukeprocessinstruments.com) with which to view the 
temperature profile.

•• Import from Clipboard – Opens the Clipboard Paste Wizard, which 
guides you through the process of selecting data in a spreadsheet application 
and importing it to a new or existing paqfile. See p. 50. (In Insight EasyTrack 
Professional, find this option under Utilities; see above.)

•• Recently Used Files – Names of the eight most-recently-used paqfiles are 
added to the menu. Select one to open it.

•• Exit – Exits Insight.

*	 Insight EasyTrack Professional only.

Edit

Options for data export, editing notes or probe names, memos, and for 
adjusting the oven start.

•• Copy – Exports a paqfile. See p. 51.
•• Notes – Store any textual notes and a picture which you may wish to 
associate with the profile-run data. This will be saved with the paqfile, and 
included in the printed report (p. 49).

•• Probe Names – Enter names for a paqfile’s probes. These names are 
shown on the graph and in the printed report.

•• Memos – Annotate your results directly on the graph (see p. 89).
•• Adjust Oven Start – Position the markers for oven start and process end 
in a paqfile. See p. 71. (In Insight EasyTrack Professional, find this option on 
the Process menu.)

•• Add Event Marker * – During telemetry, allows you to mark a specific 
event on the graph, as it occurs. See p. 69.

*	 Insight EasyTrack Professional only.

View

Options for access to the analysis mode options, and for customizing the screen 
view. For details, see Insight’s online Help system.

•• 2D Graph * – The default view of the graph.

http://www.flukeprocessinstruments.com/
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•• 3D Graph * – See the graph with the different probe traces set along a 
third dimension. This gives a 3D surface which can be useful in highlighting 
differences in the shapes of the individual probe traces.

•• Thermograph * – A view of the temperature profile as if the product were 
seen from above, with probe positions along the y-axis and temperatures 
shown by colors. For details, see Insight’s online Help system.

•• Probe Window * – Shows the product picture (if one has been used), 
together with the probes in position.

•• Probe Toolbar * – Displays/hides the probe toolbar. Click individual 
buttons to turn probes on and off, i.e. to remove their data from the graph 
and from the data grid; right-click to show one probe alone.

•• Logger Toolbar * – Displays/hides the logger toolbar when viewing a 
paqfile containing data from multiple loggers. Click on individual logger 
buttons to turn data on and off, as for probe toolbar (see above).

•• Overlay – For purposes of comparison, an additional temperature profile 
(or up to three in Insight EasyTrack Professional) can be overlaid on the current 
paqfile. See p. 88.

•• Graph Options * – Settings to customize the view in the Graph Window. 
For details, see Insight’s online Help system.

•• Analysis Options – Set parameters and display options for the current 
analysis mode. See p. 77.

•• Zoom options – Sets the magnification (zoom) level of the Graph Window. 
See p. 87.

•• Radio Receivers * – During radio telemetry (not available with the ET3 
logger), gives the status of the attached receivers.

•• Real Time Tool * – During radio telemetry (not available with the ET3 
logger), confirms data being transmitted and received, and its quality.

•• Toolbar – Show or hide the toolbar.
•• Status Bar – Show or hide the Insight window’s status bar.

*	 Insight EasyTrack Professional only.

Logger

Options to reset, download and set up the logger.
•• Reset – Set the logger’s collection parameters for a new profile run. See 
p. 57.

•• Download – Download collected data from the logger into Insight. See 
p. 64.

•• Setup – Setup communications between the logger and the PC, and get 
diagnostic information from the logger. See p. 38.
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•• Logger Listen Mode – During hardwired telemetry, allows you to resume 
the collection of transmitted data after it has been paused. See p. 69.

•• Stop Real-time Mode – During hardwired telemetry, allows you to pause 
the collection of transmitted data. See p. 69.

Process

Control all aspects of your process applied to the current paqfile (Insight 
EasyTrack Professional only).

•• Process Details – View and specify the process which is applied to the 
current paqfile. See p. 74.

•• Apply New Process – Apply stored process parameters. See p. 74.
•• Adjust Oven Start – Position the markers for oven start and process end 
in a paqfile. See p. 71.

•• Adjust Zone Lengths – Set the length of each oven zone. See p. 76.
•• Adjust Probe Alignment – Compensate for the time delays between 
different probes passing through the oven. See p. 74.

•• Adjust Overlay Alignment – Correct the alignment of profiles overlaid 
on one graph. See p. 88.

•• Edit Tolerance Curves – See p. 89.

Tools

•• Options – On the Global Options dialog, set up advanced features of 
Insight (see p. 48 and p. 51).

•• Customize * – Disable features of Insight which you do not expect to use 
(see p. 48).

•• Wizards * – Guiding you step by step through key operations. See p. 48.
•• Registration – If upgrading from Insight EasyTrack to Insight EasyTrack 
Professional, enter your new license number here.

*	 Insight EasyTrack Professional only.

Help

Access to the online Help, and direct online access to user-document PDFs.
•• Contents – Displays the online Help contents.
•• New Features – Brief description of the features new to the current 
version of Insight EasyTrack.

•• Logger LED Sequences – Shows animated displays and descriptions of 
the ET3 logger’s LED sequences.

•• Quick Reference Guide, Accessories List, Manuals – Displays PDFs of 
user documents copied to your hard disk during installation. To locate 
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additional manuals on the installation DVD: select Help > Manuals, click 
Check Disk and then select the required items and their language; click to 
View (single items only) or Copy to your hard disk.

•• Service – Emails key diagnostic information to Datapaq in the case of 
problems (see also p. 94).

•• About – Displays the About dialog box, showing the software version 
number and Datapaq contact details.

Right-click Menu

Right-clicking with the mouse on the graph brings up a shortcut menu of 
useful key features.
Options * – Settings to customize the view in the Graph Window. For details, 

see Insight’s online Help system.
Overlay – For purposes of comparison, an additional temperature profile (or up 

to three in Insight EasyTrack Professional) can be overlaid on the current 
paqfile. See p. 88.

Adjust Oven Start – Position the markers for oven start and process end in a 
paqfile. See p. 71.

Adjust Zone Lengths * – Set the length of each oven zone. See p. 76.
Adjust Probe Alignment * – Compensate for the time delays between 

different probes passing through the oven. See p. 74.
Adjust Overlay Alignment * – Correct the alignment of profiles overlaid on 

one graph. See p. 88.
Edit Tolerance Curves * – See p. 89.
Add Memo – Annotate your results directly on the graph. See p. 89.
Add Slope Marker – Annotate the graph with a marker showing the slope 

automatically. See p. 90.
2D Graph * – The default view of the graph.
3D Graph * – See the graph with the different probe traces set along a third 

dimension. This gives a 3D surface which can be useful in highlighting 
differences in the shapes of the individual probe traces.

Thermograph * – A view of the temperature profile as if the product were 
seen from above, with probe positions along the y-axis and temperatures 
shown by colors. For details, see Insight’s online Help system.

Copy – Exports a paqfile. See p. 51.
Zoom options – Sets the magnification (zoom) level of the Graph Window. 

See p. 87.
Wizards * – Guiding you step by step through key operations. See p. 48.



48	 Insight Basics	 EASYTRACK3

Properties * – Shows information about the logger and the data-collection 
process for the paqfile (see p. 43).

*	 Insight EasyTrack Professional only.

Customizing Insight

From the Tools menu, select Options to display the Global Options dialog. 
Here, the General and Units tabs allow you to customize the way Insight 
displays information.

The General tab has the following options:
•• Show Large Buttons on Toolbar – Replaces the default small toolbar 
buttons with larger ones.

•• Show Colored Dots on Analysis Tabs – Adds a different colored 
dot to each of the Analysis Window tabs, making them easier to 
identify.

•• Display Messages with Dr Thermocouple – Message boxes are 
accompanied by the appearance of the amusing Dr Thermocouple.

On the Units tab, select the units that Insight will use for temperature, time 
and distance.

In Insight EasyTrack Professional only, select Tools > Customize to disable 
features of Insight which you do not expect to use. Features which are disabled 
will then not appear in Insight’s menus or toolbar until you select them again in 
this dialog.

Wizards

In Insight EasyTrack Professional only, you may use wizards to guide you, step by 
step, through key operations. All can be carried out by other means, and, once 
you are familiar with the software, you may find it easier and/or quicker to use 
these other methods. But, while you are less confident, wizards are simple 
means of carrying out some of the more complicated procedures:

•• Resetting the logger (see p. 57 for the procedure without using the 
wizard).

•• Downloading data from the logger to the PC (p. 64).
•• Creating a Datapaq Value file (see p. 80).

To access the wizards: click  , or select Tools > Wizards, or select Wizards 
from the graph right-click menu.
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File Management
Once the data for a temperature profile is downloaded from the logger and 
saved in Insight, it is referred to as a paqfile.

Opening a Paqfile

1.	 Click the  button 
on the toolbar or 
select File > Open. 
The Open Paqfile 
dialog is displayed. 
When you click on a 
filename, a preview of 
the paqfile is shown to help you find the paqfile you wish to load.

2.	 Click Open, and the selected file is opened.

In Insight EasyTrack Professional only, you can open more than one paqfile at a 
time. Click the tabs at the top of the Graph Window to select the file you wish 
to view. The corresponding numerical data will be displayed in the Analysis 
Window below. Close a file by right-clicking the relevant tab at the top of the 
Graph Window.

Saving a Paqfile

If you have just downloaded new temperature data but have not yet saved it, 
click the  button on the toolbar, select File > Save or File > Save As and the 
Save Paqfile dialog is displayed.

If the currently-displayed paqfile has been previously saved, clicking on the  
button on the toolbar or selecting File > Save saves any changes to that paqfile. 
If you select File > Save As, the Save Paqfile dialog is displayed allowing you to 
save your changes to the file under a different filename. If you specify, in the 
Save Paqfile dialog, a filename which already exists, you are asked if you wish to 
overwrite the file. If you select Yes, then the file is overwritten. Selecting No 
allows you to enter an alternative filename.

Printing a Report

Click the  button on the toolbar or select File > Print to print a report 
containing the graph and analysis results on the default printer.

Selecting File > Print Preview displays the report format on the screen.

Select File > Print Options to display a dialog box where you can specify the 
report title and margins. Once set up, the report title and margins are used for 
all reports.
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Information about the paqfile which has been entered in the Notes dialog (see 
p. 44), is included in the report (in Insight EasyTrack Professional, it can be 
excluded if desired; see below).

To create a PDF of the report, first check the selections in the Print Options 
dialog, and then select File > Print to PDF.

In Insight EasyTrack Professional, the Print Options dialog permits great flexibility 
in customizing the content of the report.

Importing Data from a Spreadsheet

You may select data from a spreadsheet application and import it to a new or 
existing paqfile. This is accomplished by running the Clipboard Paste Wizard: 
select File > (Utilities >) Import from Clipboard.

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage. The wizard proceeds as 
follows.

Copy to Clipboard

In this first wizard stage, open your spreadsheet application, select the required range of 
temperature data, and copy it into the Windows clipboard.

Paste

On clicking Paste, Insight interprets the contents of the Windows clipboard and displays the 
first few measurements.

If the data in the clipboard is not in the correct format, an error message will suggest what is 
wrong.

Paqfile Information

To make the data suitable for a paqfile, enter the sample interval and temperature units of the 
original data.

If you wish, add probe names, and date and time for the original data; use the date format dd/
mm/yy or (if different) the short date format set in Windows (in Windows XP, see Control 
Panel > Regional and Language Options).

Create or Merge

Choose whether the pasted measurements should be used to create a new paqfile or whether 
to merge them with an existing paqfile.

If being merged, specify whether to:
•• Merge with the current paqfile (the one currently displayed on screen), or
•• Load a new paqfile with which to merge the pasted measurements; browse to select the 

paqfile required.

If imported measurements are merged with an existing paqfile, the new data is assigned to 
additional thermocouple numbers. For example, if merging with a paqfile with probes 
numbered 1 to 6, the imported probes would be numbered from 7 onwards.
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Alternatively, in EasyTrack Professional only, you may import data directly 
from a file, in .TXT or .CSV format; in each case, the data file must start with 
a correctly-formatted file header (for details, see Insight’s online Help). Select 
File > Utilities > Import from File.

Data Export

Insight allows you to export data from the current paqfile. Right-mouse-click on 
the graph and select Copy, or select Edit > Copy and the Copy to Clipboard 
dialog is displayed.

You can export your temperature profile data, analysis results or the graph in 
order to use them in other applications. Select which type of data to export, 
and the format you wish to use. The information is then placed on the Windows 
clipboard and can be pasted into (e.g.) a word-processor, spreadsheet or 
bitmap-editing application.

The options available are:
•• Analysis Results – Export the data analysis performed on the collected 
data. Everything contained in the analysis grid at the time of export is 
included, so you need to select the analysis mode you wish to export before 
opening the Copy to Clipboard dialog.

•• Raw Measurements – Export the raw temperature/time data as gathered 
by the logger. All the profile’s raw data is exported, regardless of the how 
the graph is zoomed.
Under ‘Export Every’, select the proportion of the raw data to export. Thus 
enter ‘1’ to export every data point or (e.g.) ‘5’ to export every fifth one.
Choose whether or not to include a file header with the exported data; this is 
necessary if you may later want to import the data into Insight Oven Tracker.

•• Graph – Export a bitmap image of the graph.
•• Text – Export data as simple text.
•• CSV – Export data in Comma Separated Value format – useful for pasting 
into spreadsheet applications (NB This format will not paste into Microsoft 
Word or into most text editors).

Logger Defaults and Details
Defaults for several of the logger’s variables can be set using Insight’s Global 
Options dialog. Select Tools > Options > Logger (and click ‘Advanced’ for most 
features):

•• Model and identification number (serial number) of the logger.
•• Parameters for manual reset. See p. 61.
•• Calibration information. See below.
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•• Use of warning message and/or disabling of reset if the logger is too hot. 
See p. 53.

•• Ability to download and display profiles of the logger’s internal 
temperature for the run. See p. 53.

•• Ability to download and display pre-trigger data (see below).
•• Frequency of the local electricity supply. See p. 53.

For full details of using the dialog, see Insight’s online Help.

Pre-trigger Data

If a temperature trigger (see p. 59) is used to start data-logging, the logger 
also records data before this point is reached. The most-recent c. 60 of these 
data-points are retained by the logger. You can download this pre-trigger data 
by setting a default (see above), and it will then form part of the temperature 
profile, falling before the zero time point.

If the logger does not reach the temperature required to start data-logging, 
Insight will always download the pre-trigger data, in order to aid the user in 
determining why triggering did not occur.

Calibration Information

When Insight communicates with a logger (resets it, downloads from it or 
performs a communications setup), it automatically stores the logger model, ID 
(serial number) and number of probes that the logger has. This information is 
displayed in the Global Options dialog box (Tools > Options > Logger tab).

In addition to this, the Logger tab allows you to enter the calibration 
information for your logger(s), and be warned when re-calibration is due.

To do this, click the Add button to add information for a new logger, and enter:
•• Logger ID – Enter the logger ID as shown in the Last Logger ID field. If this is 
blank, you should enter the four-digit serial number on the back of your logger.

•• Calibration Certificate Number – Your logger will have come with a 
Calibration Certificate. Enter the certificate number for your logger (this is 
optional).

•• Calibration Expires On – Date on which the logger calibration expires.
•• Probe Type – For the ET3 logger, this is always thermocouple type K (this 
is optional).

Select whether you wish to be warned before expiration of the logger’s 
calibration, and specify how many days notice is to be given: if the warning is 
due, a message will appear when Insight is opened, and the logger should be 
returned to Datapaq for re-calibration.
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To remove a logger’s calibration information, click on it in the calibration grid 
and then click Remove.

Logger tab of the Global Options dialog, with calibration information in place.

For details of the calibration process, and a description of how to print a 
calibration certificate, see p. 19.

Logger Internal Temperature, and Electricity Supply

These options lie in the Global Options dialog (Tools > Options > Logger tab, 
and click the Advanced button). Here you may choose to:

•• Enable a warning and/or disabling of reset if the logger is too hot 
while being reset (default 45°C/113°F).

•• Download the profile of the logger’s internal temperature for each 
profile run: this appears in the Graph and Analysis Windows as if it is data 
from an additional probe (download of the data from the logger is disabled 
by default, and, if you wish to view this data, download must be enabled in 
the Logger tab of the Global Options dialog before running the profile). 
Display is also disabled by default: to enable, in Insight select File > 
Properties > Advanced.
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•• Set the frequency of the local 
electricity supply. Setting this 
correctly increases the efficiency of 
the logger’s noise rejection, and 
thereby provides more stable 
measurements: 50 Hz is most widely 
used, but 60 Hz is used in North 
America, several countries in South 
America, and in Japan and Korea. 

Run Alarms

You can be warned if the following 
events are detected during a logger 
download, reflecting incomplete or 
invalid data recorded during the profile 
run. Set such run alarms in the Global 
Options dialog (Tools > Options > Run 
Alarms tab.

•• Logger Stopped Due to Going 
Over Temperature – Repeated use of the logger with short intervals for 
cooling can result in a rise in the logger’s internal temperature, leading to 
logging errors and ultimately to serious damage. This alarm warns if reliable 
data collection stopped during a run due to excessive internal logger 
temperature (greater than 70°C/160°F).

•• Logger Stopped Due to Low Battery – Warns if reliable data collection 
stopped during a run due to an exhausted logger battery.

•• Paqfile Contains Invalid Measurements – Warns if the paqfile contains 
invalid data such as open circuits (*OC*). See p. 94.

When triggered, an alarm is shown in two ways:
•• In the Analysis Window, an additional Alarms tab appears, giving detailed 
information on the alarm triggered.

•• In addition, alarm-status traffic lights are shown in the Graph Window 
and in the printed report. See below

Alarm-status Traffic Lights

By default, the Insight has all run alarms disabled. When this is the case, no 
alarm-status traffic lights are displayed or printed.

When alarms are enabled, but are not triggered, i.e. there were no problems 
with the temperature-profile run, the alarm-status traffic lights in 
the Graph Window show green. In the printed report, they are 
as shown here:

The Advanced dialog used to set options 
for logger internal temperature and 

local electricity supply.
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When alarms are triggered, the alarm-status traffic lights in the 
Graph Window show red, and in the printed report look as 
follows:

For further features of the Insight software see the online Help system (on Insight’s 
menu bar, select Help > Contents).
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Running a Temperature 
Profile
Before the logger is used for the first time, you must:
1.	 Install Insight software (see below).
2.	 Establish communication between the logger and the computer/software 

(p. 38).

Before each profile run, you will:
3.	 Reset the logger to prepare it to receive fresh data (p. 57).

After the logger/barrier assembly is recovered from the oven/furnace/kiln, you 
will then:
4.	 Download the data from the logger (p. 64).

You can then:
5.	 Analyze the data as you wish (p. 71).

By following the procedure described in this chapter, you will use the Logger 
Reset and Logger Download dialogs to run a temperature profile without 
telemetry, i.e. data is collected by the logger and stored internally – until it is 
downloaded to the PC after the run is completed and then saved as a new 
‘paqfile’ (p. 49). (To run a profile using hardwired telemetry, see p. 67.)

When the logger is plugged into the PC – whether or not Insight is running – the 
logger is automatically detected: you will by default be presented with a popup 

option to reset the logger or to download data from it. If you accept one of 
these options, the operation will start (Insight will first open if necessary). If you 

disable the popup feature and wish later to re-enable it, right-click the logger icon in 
the Windows system tray (notification area).

Resetting the Data Logger
The data logger needs to be reset, as follows, before it can receive fresh data.

It is not necessary to go through the reset procedure if the previous reset options 
are to be re-used: see p. 61.
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If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature is 
configurable; see p. 51).

The procedure described here uses the Insight software’s Reset dialog. In Insight 
EasyTrack Professional only, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored 
in it. If the reset process is started on a logger which contains data from a previous 

run which has not been downloaded, a warning message will show this (and the 
logger-status red LED will be flashing every 5 seconds).

When the communications lead is attached, the logger is powered via USB, 
but – for a normal (non-telemetry) profile run – batteries must be in place in the 

logger during reset to ensure a power supply when the communications lead is later 
removed (batteries are not required if resetting for hardwired telemetry; 

see p. 67).

1.	 Use the communications lead supplied to connect the logger to a free USB 
port on the PC. (To minimize communications problems, connect the lead 
first to the PC and then to the logger.) The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made (if it does not, see ‘Communications 
Setup’, p. 38).

2.	 Open the Reset dialog (respond to the popup on connecting the logger, or 
click  on the Insight toolbar, or press function key F2, or select Logger > 
Reset from the menu bar) and specify your reset options.
Battery Status    The charge indicator gives both the current percentage 
of full charge held by the logger battery (see p. 17), and a color-coded 
report:

GREEN	 Sufficient charge to perform a run.
YELLOW	 May be enough charge for a run, but battery getting low.
RED	 Insufficient battery charge: recharge immediately.

For battery life, see p. 16.
If in any doubt that battery charge is sufficient for the next run, abort the 
procedure by clicking ‘Cancel’, and recharge the logger. If the battery has less 
than 20% of full charge, data-recording cannot start until the battery is charged or 
replaced.

Sample Interval    Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. Interval can be 0.5 s to 60 min.; intervals of 1 s and above can be set 
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only in whole seconds. The shorter the sample interval the better you will 
be able to record short-term variations in the temperature regime – but the 
total recording time available will be reduced, data will take longer to 
download to the PC after a run, and battery life could be shortened so 
much that it will not be enough for a particularly long process. For example, 
with a sample interval of 0.5 s, the maximum run time (before the logger 
memory is full) is 2.5 hrs.

Reset dialog for the ET3 logger. Run Mode (p. 60) and SmartPaq (p. 85) are 
present only in Insight EasyTrack Professional.

Trigger Mode    Select here a means to start the logger recording data 
(not all modes are available if using multiple-run mode; see above).
Auto Start    Data-recording starts when the communications lead is 

disconnected after reset. If possible, connect the thermocouples to the 
logger before disconnecting the logger from the PC; this avoids the 
logger recording invalid data (open-circuit errors; see p. 94) until the 
thermocouples are connected.
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Start Button    After reset, data-recording starts when the logger’s green start 
button is pressed and held for 1 second.

Rising Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is rising. The logger will also record 
pre-trigger data; see p. 52.

Run Mode (selectable in Insight EasyTrack Professional only)    If using Insight 
EasyTrack, the logger operates in single-run mode, i.e. it has to download 
data at the end of every profile run. In Insight EasyTrack Professional, the 
logger can alternatively collect data for up to three runs before downloading 
(multiple-run mode; see below, and also p. 65).
In single-run mode:

○○ Data must be downloaded after every run.
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection options. (See p. 61 for starting a new 
run using previous reset options.)

○○ Any trigger mode (see p. 59) can be selected.
○○ Hardwired telemetry can be used.

In multiple-run mode (Insight EasyTrack Professional only):
○○ The logger can collect data from up to three profile runs before it 
needs to be downloaded (p. 64).

○○ Each channel can store up to 18,000 data-points on each of three 
runs.

○○ After three profile runs have been performed, the logger must be 
reset using Insight in order to delete data from the logger and empty 
it for further runs.

○○ Individual profile runs can be downloaded from the logger at any time, 
but this does not free up any space in the logger’s memory until the 
whole memory is emptied by performing a reset using Insight.

○○ Each multiple run will be performed using the same data-collection 
options, until the logger is reset.

○○ To start data-collection for each run, only the start button and 
temperature trigger modes can be selected (see p. 59).

○○ Stop data-collection after each run by using the stop button.
○○ Hardwired telemetry cannot be used.

SmartPaq (Insight EasyTrack Professional only)    For instant quality assurance, 
click the button to enable or disable SmartPaq, or to create or edit the 
pass/fail criteria; see p. 85 for details. The current status (enabled/
disabled) is shown.

Telemetry    Select ‘No Telemetry’. (For use of hardwired telemetry, see 
p. 67.)

60	 Running a Temperature Profile	 EASYTRACK3



Probe Temperatures    The current temperature measured on each of 
the logger’s channels is shown, updated every 5 seconds. This serves as a 
useful check that thermocouples are working properly.

3.	 After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4.	 Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset – then 
continue flashing alternately, at the chosen sample interval (maximum 
5 seconds between flashes), to show that the logger is waiting to be 
triggered (or logging starts immediately, if the trigger mode is auto start).

Using Previous Reset Options

The default setting of the ET3 logger is that the logger retains the last-
programmed set of reset options from run to run – even if the battery has been 
removed in the meantime. Thus it is not necessary to go through the reset 
procedure if the same reset options are to be re-used: instead, simply press the 
start button (and hold until LEDs flash) to start data-collection with the same 
reset options as before (i.e. a manual reset). Temperature data which is still 
held in the logger and which has been downloaded will then be overwritten.

The behavior above can, however, be changed, such that a manual reset always 
produces a 5-s sample interval and sets the trigger mode to start button: select 
Tool > Options and, on the Logger tab, set the option (see p. 53).

The logger will not start logging if:
•• The logger contains data which has not been downloaded (thus, either 
download the data, p. 64, or reset the logger using Insight and thereby 
delete the data, p. 57).

or
•• The logger is too hot (see p. 53).

If using multiple-run mode (p. 60), you must reset the logger using Insight 
before starting a new series of runs.

Starting the Run
See the chapter ‘Thermocouple Probes’ (starting p. 27) for details of 
choosing appropriate probes and installing them on your product. 
Then, when the logger has been reset as above, proceed as follows.
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Ensure the thermal barrier has cooled sufficiently since its last use.

Before using a new barrier for the first time, or if you suspect a barrier has 
absorbed moisture, you should run it once through your process without the logger 

to remove the moisture; see p. 21.

For correct selection of a suitable barrier, see p. 24.

1.	 Plug the thermocouples into the logger’s numbered sockets. If you are 
using a process file (Insight EasyTrack Professional only; see p. 74), ensure 
that the probe/socket numbers on the logger correspond to those used to 
define probe numbers and locations in that file.

Do not lift the data logger by the thermocouple cables. This will damage the cables 
and connectors.

2.	 The indication from the logger’s red and green LEDs (p. 14) depends 
on its current status:
•• Logging has already started (auto start was set; p. 59) – Green LED 

flashing at sample interval.
•• Logger waiting for start of data-collection to be triggered – In most situations 

(except as below), red and green LEDs flash alternately, at the sample 
interval. 

•• Logger in multiple-run mode and waiting to start 2nd or 3rd run of a series, 
with start button as trigger – Continual double-flashes, both LEDs together. 

If there is any other LED indication, logging may be unable to start; see p. 14.

3.	 If the trigger mode is start button, press and hold the logger’s start button 
for about 1 second until the green LED starts to flash at the sample interval.

Data-recording cannot start until the logger has cooled sufficiently from the 
previous run. If it is still too hot, pressing the start button will cause the logger-

status red LED to give two quick flashes every second.

If the battery has less than 20% of full charge, data-recording cannot start until the 
battery is replaced.

4.	 Ensure the barrier’s sealing surfaces are clean and undamaged. 
A good seal between barrier and thermocouple cables is essential if the 
logger is to be protected. Put the logger in place in the barrier (within 
the heatsink if used), laying the thermocouple cables across the sealing 
material to exit the barrier at the cutout, ensuring they are side by side and 
not crossing each other.

5.	  Fit the lid, ensuring a good seal around the thermocouple cables. Secure 
the lid’s catches with the locking pins, if fitted.
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The EasyTrack3 system is designed to pass through the oven after the product has 
been coated. Any coating which has become attached to the probes during a 

previous run will influence the measurements, and it must be removed before the 
next run starts.

Placing the System in the Oven

SAFETY 
Discuss the application of the EasyTrack3 system with your Health and 

Safety officer. 
Wear appropriate protective clothing.

Load the test piece or product so that it enters the oven before the thermal 
barrier and logger.

Do not lift the data logger by the thermocouple cables. This will damage the cables 
and connectors.

Check the minimum height and width through the process to ensure the 
clearance for the system and thermocouple probes is adequate. If necessary, 
secure the thermocouple cables using high-temperature tape ensuring they do 
not get too close to heating elements.

Removing the System from the Oven

SAFETY 
The thermal barrier – and the logger inside it – will be hot. Use protective gloves. 

If appropriate, use lifting equipment when recovering the system.

Recover the system from the oven as soon as the run is over. Heat 
absorbed by the thermal barrier will continue to affect the temperature of the 
heatsink and logger: remove them from the thermal barrier as soon as it is safe 
to do so.

Failure to remove the logger from the hot thermal barrier could damage the logger.

Stop data-collection by pressing and holding the logger’s red stop button 
until the red and green logger-status LEDs are on simultaneously. A red logger-
status LED flashing every 5 seconds indicates data stored in the logger but not 
yet downloaded to the PC.
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Leave the thermal barrier and heatsink in the open to cool to ambient 
temperature.

Once cool, examine the system for damage:
•• Examine the thermal barrier and heatsink (if used). See p. 24.
•• Examine the thermocouple cables, and replace any found to have 
damaged insulation.

Downloading Data

The procedure described here uses the Insight software’s Logger Download dialog.  
If you are less sure of the process, you can instead use the Logger Download 

Wizard to guide you, step-by-step, through this stage of running a profile: click  
on the Insight toolbar, or select Tools > Wizards from the menu.

1.	 Use the communications lead supplied to connect the logger to a free USB 
port on the PC.

If data-collection has not already stopped (see above), connecting the 
communications lead will stop the logger collecting data.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 38).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made.

2.	 Open the Logger Download dialog (respond to the popup on connecting the 
logger, or click  on the toolbar, or press function key F3, or select 
Logger > Download from the menu bar) and wait while the data is 
downloaded to the PC. If in multiple-run mode (Insight EasyTrack Professional 
only; p. 60), individual runs cannot be selected for download; all profiles in 
memory will be downloaded.

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. The reason for the excessive temperature – 

which may be the result of process operational problems or the use of an 
inappropriate thermal barrier – must be resolved before further profile runs 

take place; contact Datapaq for advice.



A warning message will also be shown if the logger has stopped recording data 
due to a low battery.

In all cases, data recorded up to the point of error will have been preserved.

For recommended actions to take in response to error messages, see p. 93.

3.	 In Insight EasyTrack Professional only, the Select Process dialog then appears 
in order that you may choose a process file (see p. 74) which will be 
applied to the results. Click ‘No Process’ or ‘Cancel’ if you do not want to 
apply one. (To check if this option is enabled, select Tools > Options > 
Process Files.)

4.	 The newly downloaded data then appears on screen numerically and 
graphically. Save the data as a ‘paqfile’ (select File > Save or Save As; see 
p. 49).

The data from your profile run can now be displayed, printed and analyzed as 
you wish; see p. 71 and Insight’s online Help system for full details.

Open Circuits

An open circuit can occur during a profile run if a thermocouple becomes 
damaged. The logger will then continue sampling on that channel, but, by 
default, an alarm will be registered. To disable the alarm, select Tools > 
Options > Run Alarms.

The Next Profile Run

The means of proceeding to the next profile run after a logger download 
depends on the contents of the logger memory, on whether the logger is in 
multiple- or single-run mode, and on whether you wish to change the data-
collection options.
•• Logger in multiple-run mode (Insight EasyTrack Professional only, see 
p. 60):

○○ If the logger memory contains no more than two profile runs, 
data-recording for the next run can be started by using the 
trigger selected in the previous reset (start button or rising 
temperature; see p. 59); the other previous data-collection options 
will then also be used.

○○ If the logger memory contains three profile runs, a new run 
cannot be started until the logger memory has been emptied 
by resetting using Insight (p. 57).

cont. >>
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•• Logger in single-run mode:
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection parameters (see p. 61).

•• For both multiple- and single-run modes:
○○ To start a new run with different data-collection options, reset 
the logger using Insight (p. 57). 
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry is possible with Insight software when used with an intermittent or 
periodic oven (a batch process).

Thus, with thermocouples trailing from the oven and attached to the logger 
outside it, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing in the Insight software as data is received, i.e. in real time.

Some processes can have long durations. In these instances telemetry can allow 
you to identify possible problems during the process, and make adjustments. 
You can then use a second system to confirm that the remedial action has been 
satisfactory.

Running a Temperature Profile Using 
Hardwired Telemetry
By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired telemetry.

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 57), but, in addition:

•• The communications lead is left in place, connecting the PC to the logger.
•• A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen (Insight EasyTrack 
Professional only).

•• There will normally be no need to use a thermal barrier to protect the 
logger.

•• While the run is in progress, the real-time display of incoming data can be 
customized as preferred.

Resetting and Starting the Logger When Using Hardwired 
Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile 
run (see p. 57), except that:

•• In the Reset dialog, select Hardwired Telemetry.
•• Multiple-run mode (p. 60) is not available with hardwired telemetry.
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•• After clicking OK in the Reset dialog:
○○ In Insight EasyTrack Professional only, the Select Process dialog then appears 
in order that you may choose a process file (see p. 74) which will be 
applied to the results as the profile appears on screen during the run; this 
allows you to see the temperature profile in relation to the oven zones. 
Click ‘No Process’ or ‘Cancel’ if you do not want to apply one. (To check 
if this option is enabled, select Tools > Options > Process Files.)

○○ If trigger mode is set to auto start (p. 59), logging starts immediately.
•• Leave the communications lead attached to the logger and PC.

With the communications lead attached, the logger is powered via USB. 
Batteries can be left in the logger, but they do not need to be fitted during 

hardwired telemetry.

In Insight EasyTrack Professional, you may specify that a password is required 
when an attempt is made to close Insight while a real-time telemetry run is in 

progress: select Tools > Options > General.

If the logger’s memory becomes full during hard-wired data-collection, the 
logger will continue gathering data, but excess data will be passed to the PC and 

not stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (see p. 49).

Real-time Display During the Run

After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. In Insight EasyTrack Professional only, you may change the way the data 
is displayed with the Axes tab of the Graph Options dialog (from the right-click 
menu, or from the main menu select View > Graph Options): under Real Time 
Zoom, specify how much of the recently received data is displayed, and whether 
you wish to see only a certain temperature (y-axis) range, centered on a the 
latest data.

You may zoom the display as when viewing a paqfile (see p. 87), except that:
•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes (Insight EasyTrack Professional only) are not available.

If the y-axis is not set to be centered (Insight EasyTrack Professional only, see 
above), the default y-axis zoom changes as more data is received, in order to 
accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.
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You may overlay a paqfile on the graph to compare with the data as it is being 
received (see p. 88).

In Insight EasyTrack Professional, you may:
•• Overlay up to three paqfiles and/or tolerance curves (see p. 88).
•• Open one or more existing paqfiles in separate tabs and switch between 
them and the real-time data (see p. 49).

You may adjust the oven start position while a real-time run is in progress. See 
p. 71.

Calculations shown in the Analysis Window for the chosen data-analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

In Insight EasyTrack Professional only, while a real-time run is in progress, you may:
•• Apply a process file (p. 74) to the incoming data (or change the one 
currently being used). This allows you to see the temperature profile in 
relation to the oven zones (p. 76) as the profile appears on screen during 
the run. Select Process > Apply New Process.

•• Add an event marker to mark specific events, as they occur, by inserting a 
vertical-line memo (see p. 89) at that point while the run is actually in 
progress:
1.	 Select Edit > Add Event Marker, or click   on the toolbar. 
2.	The Add Memo dialog then appears, with vertical-line memo selected as 

default.
3.	 Enter any text for the memo, select a color for the line and click OK.
4.	 The memo appears on the graph marking the point at which the event 

marker was created.

Ending the Run

To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished in order to retrieve the full data; see 
p. 64). The graphical and numerical data received up to that point remain on 
screen, available for viewing and analysis, and can be saved as a paqfile (p. 49).

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.
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In Insight EasyTrack Professional, if autosave is enabled (select Tools > Options > 
General), the data being gathered is automatically saved during a telemetry run. If 
the PC system fails during the run, the autosaved version of the data is displayed 
automatically when Insight is next run, and you may then choose to save it as a 
paqfile. If the run is still in progress, re-starting logger listen mode will resume 

data-collection in the same paqfile, appending new data at the correct time 
in the file.

When the run is complete, stop the logger by pressing the stop button. 
Ensure that data received by Insight has been saved as a paqfile. If you wish, 
you may download the data held in the logger (p. 64), though it should 
normally be adequate simply to save, as a new paqfile, the data already received.
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Data Analysis
Before starting full analysis of the downloaded data (p. 77), it may be 
advisable to:

•• Specify the oven start position in the data (see below).
•• Align data from the probes with respect to time (Insight EasyTrack 
Professional only; see p. 74).

•• Apply a process file, if not already done (Insight EasyTrack Professional only; 
see p. 74).

•• Record any notes specific to the profile run (see p. 44).

Other techniques useful during analysis are:
•• Examining specific section of the data by zooming in to it (see p. 87).
•• Comparing temperature profiles by overlaying them on one graph (see 
p. 88).

Specifying Oven Start and Process End
By specifying the start and end of the useful temperature data, as described 
below, you can use the process zoom (p. 87) to exclude from the analysis and 
from the printed report any unwanted data at the start and end of the 
temperature profile.

Oven Start

There will often be a delay between the time at which the logger commences 
recording data, and the start of the actual process, i.e. the point from which 
time and temperature records are actually required. It is thus useful to set a 
standardized oven start position in the recorded data. Once this has been 
done:

•• The temperature profile will be displayed correctly relative to the oven 
length and (in Insight EasyTrack Professional only) to the positions of the oven 
zones (p. 74).

•• Different paqfiles, i.e. data from different temperature profile runs, can be 
compared more easily with each other.

The example paqfile shown here includes a delay, from time zero to the actual 
start of the process (indicated by the arrow in the picture), of about 90 seconds. 
Correct this as follows.
1.	 Select Edit > Adjust Oven Start, or right-click on the graph and select Adjust 

Oven Start from the popup menu.



Paqfile showing delay before the actual process start (arrowed).

2.	 The Adjust Oven Start dialog opens and the current oven start position is 
shown as a vertical heavy black line on the graph.

Paqfile with the Adjust Oven Start dialog open, and showing oven-start and process-
end markers on the graph.
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3.	 With the dialog still open, click on the black line and drag it to the position 
which you think will give the best position for the oven start. To increase 
the accuracy of this procedure, you can zoom the graph (see p. 87). Once 
positioned, click OK to set the new oven start.

Rather than setting the oven start by dragging the marker, you may set it instead 
by entering data in the Adjust Oven Start dialog. Select the appropriate option 
under ‘Defined By’ as follows.

•• Fix the oven start at a specified time or (Insight EasyTrack Professional only) a 
specified distance from the start of the data.

Or,
•• Choose temperature to set oven start as the point at which the 
temperature – of any probe – rises above a temperature which you specify.

In Insight EasyTrack Professional, you may instead:
•• Click Automatic to set oven start automatically, based on the point at 
which the temperature starts to rise rapidly as it enters the oven.

Process End

By entering a process duration (timed from the oven start position), you 
effectively define a process end, which is then marked on the graph. 
Alternatively, click on the process end marker on the graph and drag it into 
position. NB Process end cannot be set in Insight EasyTrack Professional: 
instead, the end of the process is defined by setting oven zones (see p. 76).

The paqfile after oven start and process end have been set up. Process zoom view 
(p. 87) has been selected, so that the profile is shown only from oven start to 

process end.
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Aligning Probe Data

Due to the different positions of the thermocouple probes on the product, they 
may pass through a given point in the oven at slightly different times, and data 
from the probes may thus be slightly misaligned one with another. In Insight 
EasyTrack Professional only, when the temperature probe data have been collected 
and are displayed graphically, compensation can be made for the time delays 
between probes, i.e. the probe data can be aligned.

Open the Adjust Probe Alignment dialog to adjust the relative positions of 
the different probe traces for the current paqfile: select Adjust Probe Alignment 
from the Process menu or from the graph right-click menu. Choose how probe 
alignment is to be done:

•• Probe – Select the probe to be manually adjusted and click the arrow 
buttons to move that probe’s trace to left or right by one data-point; hold 
Shift as you click to move the trace by 20 data-points.

•• Autocorrect – Click to adjust positions of the probe traces automatically, 
according to their shape.

If the paqfile is saved after the change has been made, the new alignment will 
be saved with it.

Process Files

A process file (available in Insight EasyTrack Professional only) contains data on 
the product you are passing through the oven and the conditions to which it is 
subject while it is in the oven. It can also specify the analyses you wish Insight to 
perform on it.

All the information and options held in a process file can be applied individually 
to a paqfile, but – especially if the run is to be repeated with the same product 
and the same conditions – it is normally more convenient to hold all this 
information together, in a process file. It can then be applied to the paqfile in a 
single, simple step – and, during hardwired telemetry (p. 67), this allows you 
to see the temperature profile in relation to the oven zones (p. 76) as the 
profile appears on screen during the run.

A process file is created, or edited, using the Process Details dialog: click , 
or select Process > Process Details.

It will often be most convenient to apply an existing process file to a 
temperature profile as part of the logger download operation (p. 65), but it 
may also be applied (or a different process file may be applied) at any time after 
that by using the Process Details dialog or by selecting Process > Apply New 
Process.
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Process Details Dialog

The dialog provides you with a central location to:
•• View and specify the process which is applied to the currently-viewed 
paqfile.  
Changes are applied to the paqfile display by clicking OK.

•• Edit and save the process details as a process file, whether or not they are 
applied to the currently viewed paqfile.  
Files are saved by clicking Save As.

Reach the Process Details dialog directly by clicking  on the toolbar.

You can also reach the Process Details dialog by clicking Edit on the Paqfile 
Properties dialog (select File > Properties, or graph right-click menu).

The Process Details dialog (Insight EasyTrack Professional only), showing information 
on oven zones, probes, the product and analyses.

The following sections and controls are available in the dialog.

Open button – Allows you to open an existing process file. That process file’s 
details are then displayed in the Process Details dialog but are not applied to the 
currently viewed paqfile until you click OK.
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Save As button – Use this to save, as a process file, all the details currently 
displayed in the Process Details dialog. The filename will be saved with a .PRO 
extension. All process details displayed in the Process Details dialog will be 
saved with the currently displayed paqfile when the paqfile is saved, but they will 
not form part of a separate process file unless they are saved here.

OK button – Clicking OK will apply the process details shown in the dialog to 
the currently-viewed paqfile. If you do not wish them to be applied (e.g. because 
you have edited the process details in order to save them as a new process file 
for later use), close the dialog by clicking Cancel instead.

Oven Details 
In this section of the dialog, specify the number and lengths of oven zones, and the 
settings to be used for line speed and heaters.

Specify the type of oven – conveyorized or batch. These differ in the way that 
oven zone lengths are defined; see below.

For a conveyorized oven, enter the oven’s line speed (the rate at which the 
product moves through the oven), so that the results analysis can display the 
temperature profile correctly relative to the oven length and to the positions of 
the oven zones.

Oven zones are fixed sections of the oven which are defined primarily by the 
location of heaters, but also by elements such as fans and baffles which have a 
specific effect on the environment within the oven. Click the Add button until 
you have specified the total number of zones (maximum six), then enter the 
length of each zone – as a distance for a conveyorized oven, or as a time for a 
batch oven. Enter the temperatures that you wish to use for the lower and 
upper heaters of each zone. You can enter names for the oven zones if you 
wish. (Ignore any dead zones, i.e. those in which the product is removed from 
the oven for a time and then returned.)

To insert a zone within those already created, click in the grid immediately 
below the position of the new zone, and then click Insert. To remove a zone, 
click on its name or length in the grid and then click Remove.

Product 
In this section of the dialog, specify a product picture and probe positions.

You may enter descriptive names for the probes.

If you have a picture of the product – in BMP, JPG, GIF or PNG format – you 
can insert it here. This can either be simply for identification and reference, or it 
can help you to locate the positions of the thermocouple probes on it in order 
that you can compensate for the time delays between different probes passing 
through the oven (see p. 74). The picture should be to scale, from above or 
to the side of the product.
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If you have included a picture of your product, you can click   to rotate it 
(clockwise, 90° at a time) so that the edge which enters the oven first is to the right. 
To remove a picture, click  .

Click Large View to see a bigger view of the product image in a separate 
window – and then re-size the image as you wish by dragging on the window’s 
edges or maximizing it. This will enable you to see the probes more easily and 
to position them more precisely.

You can show the relative positions of the probes by dragging the yellow 
probe markers into position on the diagram/picture; positioning is much 
easier if a picture of the product is being used.

Analysis Mode 
In this section of the dialog, specify options for the analyses performed on the 
temperature-profile data.

Analyses can be performed on the profile data you gather, and, as part of this, 
alarms can be set up to highlight data which are outside specified limits. For 
most of the analysis modes, you can specify various parameters and set which 
alarms are to be operational and what their alarm conditions are to be (by 
default, all alarms are off).

In the list, select the analysis mode whose parameters/alarms you wish to 
change, and select options and/or enter values (see the references below for 
details of each mode):

○○ Datapaq Value – p. 78
○○ Maximum/Minimum – p. 80
○○ Time at Temperature – p. 81
○○ Rise and Fall Times – p. 81
○○ Peak Difference – p. 82
○○ Area Under Curve – p. 83

Options set here can also be applied to paqfiles individually using the Analysis 
Options dialog for the relevant analysis (after selecting the analysis tab at the 
bottom of the screen, click   or select View > Analysis Options). However, if 
you will be applying the same options to a number of paqfiles, it is quicker and 
more convenient to do this by making them part of a process file.

Analysis Modes
The Analysis Window, below the graph, shows the numeric values calculated for 
each probe’s data using one of several analysis modes (see below).

Use the tabs at the bottom of the Analysis Window to switch between 
different analysis modes.
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The following buttons are shown in the Analysis Window.

	 Analysis Options – Opens the Analysis Options dialog for the current 
analysis mode, where you may specify various parameters for that 
analysis. In Insight EasyTrack Professional only, you may also set here which 
alarms are to be operational and what their alarm conditions are to be 
(by default, all alarms are off): temperature profile data which are outside 
specified limits are then highlighted automatically in order to alert you to a 
potential problem. See information on individual modes, below. The 
options can also be reached by selecting View > Analysis Options. Note 
that this button is not available in View Data mode (p. 83).

	 Probe Names – Displays a dialog where you may enter names for the 
individual probes. Can also be reached by selecting Edit > Probe Names.

or
Change Sort Order – Visible only when another temperature profile is 
overlaid on the graph (p. 88). Switches the way data from probes are 
grouped in the analysis grid: clicking  causes the results for each probe to 
be listed by file (all data for each file are together);  groups them by 
probe number (all data for each probe number are together).

If you will be applying the same analysis options and/or probe names to a number 
of paqfiles, it is quicker and more convenient to do this by making them part of a 

process file (Insight EasyTrack Professional only; see p. 74).

Datapaq Value

Datapaq Value – a statistic developed and copyrighted by Datapaq – provides a 
unique indication of cure quality during a particular coating process, and can 
aid in optimizing product throughput. Insight compares the coating 
manufacturer’s recommended curing time/temperature with the actual time/
temperature values experienced by the product and, for each probe location, 
generates a number – the Datapaq Value – which indicates the degree of 
compliance. Datapaq Values are as follows:

Datapaq Value Description Meaning

<100 Time/temperature experienced did not achieve 
manufacturer’s recommendations.

There was under-curing.

100 Time/temperature experienced complied with 
manufacturer’s recommendations.

Curing was correct.

>100 Time/temperature experienced exceeded 
manufacturer’s recommendations.

There was over-curing.

As with other temperature-profile data, Datapaq Value should be used in 
conjunction with complementary quality-assurance tests. By carrying out proven 
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tests (e.g. adhesion, salt spray, impact resistance) and comparing results from 
these with the corresponding Datapaq Values obtained, it is possible to establish 
an acceptance band of Datapaq Values (e.g. 80–120) which can then be used 
during day-to-day process control to prove that the coating is being cured to 
specification.

Datapaq Value is not linear, i.e. a value of 200 does not imply that the rate at 
which the product moves through the oven can be doubled, or that the oven 
temperature can be halved. Instead, it is necessary to make small adjustments to 
either line speed or temperature and monitor the resulting change in Datapaq 
Value to optimize product quality and throughput.

Parameters

A given cure schedule recommended by a coating manufacturer normally 
includes three cure options:

•• Mid threshold temperature and time.
•• Low threshold temperature over a longer time.
•• High threshold temperature over a shorter time.

Also defined by the manufacturer for each cure schedule are:
•• Minimum temperature, below which curing does not take place.
•• Maximum temperature, above which the coating is damaged.

These values are entered as parameters in the Datapaq Value Analysis Options 
dialog (click   or select View > Analysis Options).

In Insight EasyTrack, results can be calculated for one cure schedule at a time. If 
you have been provided with cure-schedule data in a Datapaq Value file, click 
Open to load that data.

The Analysis Options dialog for 
Datapaq Value in 
Insight EasyTrack.

In Insight EasyTrack Professional, you may:
•• Have three cure schedules loaded simultaneously: click the additional Add 
or Remove buttons as necessary.

•• Click Edit to change graphically the values of a cure schedule’s low, mid and 
high options: drag the data points as required; the values are reflected in the 
cure schedule data grid.
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•• Use the Datapaq Value Wizard to create a Datapaq Value file containing 
all the details of a cure schedule (click   or select Tools > Wizards or select 
Wizards from the graph right-click menu). Thus, different cure schedules can 
easily be stored and then loaded when required (click Open in the Analysis 
Options dialog).

To display results for a given cure option, select its Time Above checkbox. 
The Datapaq Value calculated is always displayed in the results.

Click OK and the results are displayed in the Analysis Window:
•• Time Above – time spent above each threshold temperature
•• Datapaq Value – indicating the cure quality (see above).

In Insight EasyTrack Professional only, within this dialog you may set alarms to 
warn of any out-of-tolerance data (see p. 78 and, for full details, Insight’s 
online Help system).

A pass/fail result including Datapaq Value, immediately after the profile run is 
completed, can be achieved using SmartPaq; see p. 85.

Maximum/Minimum

This analysis mode displays maximum and minimum recorded 
temperatures and the times at which they occurred.

To choose the data you wish to display, click   (or select View > Analysis 
Options) to open the Analysis Options dialog. The results which can be 
displayed in the Analysis Window are as follows. Select the ones you wish to 
appear:

•• Maximum – Highest temperature reading from a given probe. Useful for 
indicating when the product reaches too high a temperature.

•• Max. Reached – The time after the start of the profile run at which a given 
probe’s maximum temperature was recorded.

•• Minimum – Lowest temperature reading from a given probe. Useful for 
indicating when the product does not exceed a required minimum 
temperature during certain stages of the process.

•• Min. Reached – The time after the start of the profile run at which a given 
probe’s minimum temperature was recorded.

In Insight EasyTrack Professional only, within this dialog you may set alarms to 
warn of any out-of-tolerance data (see p. 78 and, for full details, Insight’s 
online Help system).
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A pass/fail result including maximum temperature, immediately after the profile run 
is completed, can be achieved using SmartPaq; see p. 85.

Time at Temperature

This analysis mode calculates the time taken to reach user-selected 
temperatures and the time spent above or below each of these 
thresholds.

To define the thresholds, click   (or select View > Analysis Options) to 
open the Analysis Options dialog.

The Analysis Options dialog for 
Time at Temperature mode.

Define the threshold temperatures (maximum three) which you wish to use and 
whether you wish to display time spent above or below these thresholds. Select 
also whether or not these results – and the time taken to reach the thresholds 
– are to be displayed in the Analysis Window.

The results displayed in the Analysis Window for this analysis mode are:
•• Time Above/Below – The time spent above or below each threshold.
•• Time to Reach – For time above, this is the time into the run at which the 
threshold temperature was reached. For time below, this is the time into the 
run at which the temperature fell below the threshold value.

In Insight EasyTrack Professional only, within this dialog you may set alarms to 
warn of any out-of-tolerance data (see p. 78 and, for full details, Insight’s 
online Help system).

A pass/fail result including time at temperature data, immediately after the profile 
run is completed, can be achieved using SmartPaq; see p. 85.

Rise and Fall Times

This analysis mode (Insight EasyTrack Professional only) calculates the rates of 
heating and cooling for each probe over user-defined temperature ranges, 
and the time the temperature is within each range.
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To define the temperature ranges, click   (or select View > Analysis 
Options) to open the Analysis Options dialog. The results which can be 
displayed in the Analysis Window are as follows. Select the ones you wish to 
appear:

•• Rise Time – Time taken for the temperature to rise from the lower to the 
upper value within the range specified.

•• Rising Slope – Average rate at which the temperature increases, calculated 
over the range specified.

•• Fall Time – Time taken for the temperature to cool from the upper to the 
lower value within the range specified.

•• Falling Slope – Average rate at which the temperature falls, calculated over 
the range specified.

•• Time Between – Total time which the probe has spent within each 
specified temperature range (actually calculated as the sum of the Rise Time 
and the Fall Time, though this will normally be the same thing – unless the 
probe temperature has varied erratically, e.g. if it was recording air 
temperature).

If the upper temperature of the specified range has not been reached, times and 
slopes will be calculated up to the peak value achieved. Such values are marked 
with an asterisk * in the analysis grid.

Within this dialog you may set alarms to warn of any out-of-tolerance data 
(see p. 78 and, for full details, Insight’s online Help system).

Peak Difference

This analysis mode (Insight EasyTrack Professional only) identifies the two probes 
which recorded temperatures with the biggest difference at any 
single point in the profile. It gives the value of the difference and the time in 
the profile at which it occurred. Thus it can be used to identify where the worst 
instances of unevenness of heating are occurring on the product.

The analysis grid shows a link between the two identified probes, and their 
temperatures.

By default, the analysis will consider the profile as a whole, but you can force it 
to consider:

•• Only certain probes (e.g. to give you the magnitude and timing of the peak 
temperature difference between any two probes), and/or

•• Only a certain part of the profile.

To select the probes and the region of the profile which you wish to 
include in the calculation, click   (or select View > Analysis Options) to open 
the Analysis Options dialog.
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Excluding Probes – To turn probes off, click on the probe buttons in the 
analysis grid or in the Analysis Options dialog. The analysis will then apply only 
to those that remain.

Analyzing Only Part of the Profile – Either:
•• Zoom into your chosen part of the graph by dragging out a rectangle (from 
top left to bottom right) over the selected area (p. 87). Data shown in the 
Analysis Window then apply only to the region of the graph that has been 
selected for zoom. Return to the normal view – and restore analysis of the 
whole profile – by double-clicking on the graph. Or. . .

•• Restrict the analysis by oven zone.

Within this dialog you may set alarms to warn of any out-of-tolerance data 
(see p. 78 and, for full details, Insight’s online Help system).

Area Under Curve

This analysis mode (Insight EasyTrack Professional only) calculates the area under 
the temperature profile curve, i.e. the area which lies below the curve but 
above a threshold temperature. A start and end time for the area can be 
defined.

To define the thresholds you wish to use, click   (or select View > Analysis 
Options) to open the Analysis Options dialog. Time limits can also be set by 
dragging the vertical markers on the graph; click Expand/Contract to 
make the dialog smaller to assist this.

If an area of the graph is selected by zooming (p. 87), the Analysis Window 
shows both the calculated area under the whole profile curve and, in an 
additional column, the part of that area which is visible in the current zoom.

In Insight EasyTrack Professional only, within this dialog you may set alarms to 
warn of any out-of-tolerance data; click Expand/Contract as necessary (see 
p. 78 and, for full details, Insight’s online Help system).

View Data

This analysis mode shows the raw time and temperature data for each 
probe, as gathered by the logger.

The probe profile which is currently selected is thickened on the graph and on 
the Probe Key to the right of the graph. To select a different probe profile, click 
on it on the graph.

Drag the cursor bar across the graph to obtain precise time and temperature 
data for a specific probe. These are shown numerically:

•• On the graph above the top of the cursor bar



84	 Data Analysis	 EASYTRACK3

•• In the data grid in the Analysis Window. The grid scrolls as the cursor is 
moved, with the top line of data in the grid corresponding to the current 
cursor position.

Similarly, scrolling the data table moves the cursor across the graph.

View Data analysis mode.

Zooming into a region of the graph (drag out a rectangle from top left to 
bottom right, p. 87) re-locates the cursor to the center of the zoomed 
region. Return to the normal view by double-clicking on the graph, right-clicking 
and selecting Show Full Zoom, selecting View > Show Full Zoom, or pressing F5.

Values at the start of the data may be negative. This is because the oven start 
(p. 71) occurs after the logger started recording data.
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SmartPaq
In Insight EasyTrack Professional, SmartPaq provides instant pass/fail quality 
assurance on removal of the system from the oven. There are two simple 
stages:
1.	 As part of the reset procedure (p. 57), 

pre-program the logger with your 
process’s pass/fail criteria (see below).

2.	 While the run is in progress, the logger 
continually calculates the pass/fail result on 
the data gathered so far; thus, the 
SmartPaq LED starts red and may 
change as the run progresses. When the 
run is stopped (by pressing and holding the 
logger’s red stop button, p. 63), the LED 
shows the final outcome for the whole run: green for pass, red for fail.

SmartPaq calculations will be performed on data from all the 
thermocouples that are specified in the SmartPaq setup (see p. 87).

The SmartPaq result will be a fail if:
•• One or more of the chosen parameters (see below) is outside the 
limits specified for any of the thermocouples.

•• Any one of the selected analyses (see below) produces a fail on its 
own.

•• Data from any of the specified thermocouples contains invalid data (e.g. 
open circuit, see p. 94).

SmartPaq Setup

Parameters for the SmartPaq calculations are programmed into the logger as 
part of the reset procedure (p. 57). In the Logger Reset dialog, click the 
SmartPaq button to open the SmartPaq Setup dialog, and there specify or 
edit your parameters and limits for any combination of:

•• Time at Temperature; see p. 81.
•• Maximum Temperature; see p. 80.
•• Datapaq Value; see p. 78.

Select which of these three analyses you wish to form part of the SmartPaq 
calculation.

The SmartPaq LED.
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Time at Temperature

Enter data for the temperature threshold (one threshold value only) and 
whether to test the times spent above those temperatures against minimum 
and/or maximum permitted times. By default, the threshold temperature 
will be the value setup for the mid cure option in Datapaq Value.

Maximum Temperature

Enter a maximum permitted temperature. By default, the value will be the 
maximum temperature entered for Datapaq Value calculations.

Datapaq Value

Enter cure-schedule data (for one cure schedule only) to suit your process, 
as recommended by your coating manufacturer:

•• Temperature and time data for three cure options.
•• Minimum and maximum permitted temperatures for successful cure.

Select whether to test the calculated Datapaq Value against minimum and/or 
maximum values, and enter those values (see p. 78).

The SmartPaq Setup dialog. All three possible analyses are selected, and details of all 
three are therefore shown.
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Probe Selection

Probe selections can be set separately for each of the SmartPaq analyses. Click 
on individual probe numbers to exclude them from the SmartPaq calculations.

Multiple Runs

If the logger is to be used in multiple-run mode (p. 60), select whether the 
SmartPaq pass/fail calculation will be carried out for all runs or for only the first 
run.

Working with the Graph
Zooming

Sections of the graph of particular interest can be expanded (zoomed), to 
provide a magnified view of that part of the graph.

While the graph is zoomed, the numerical data and calculations shown in the 
Analysis Window are restricted to that part of the data lying within the time range 

of the zoomed area.

Zooming is done with the mouse:
•• Drag out a rectangle (from top left to bottom right) over the selected area. 
After zooming once, you may repeat this to zoom in further.

•• Double-clicking the graph (or dragging a rectangle from bottom right to top 
left) returns the view to either Full Zoom, Process Zoom or a Saved Zoom 
(see below), depending on which was last selected (except during a 
hardwired telemetry run; see p. 68).

Other zoom modes can be selected from the View menu or from the graph 
right-click menu or with function keys, as follows.

Show Full Zoom – FUNCTION KEY F5 – Returns the view to the full view of the 
paqfile’s data, i.e. from the first to the last data-point.
In Insight EasyTrack Professional only, to ensure that the view includes the set 
oven-zone temperatures (which may exceed the maximum recorded 
temperature, see p. 76), check Use Recipe Settings for Full Zoom 
Calculation on the Profile Options tab of the Graph Options dialog (from 
View menu or right-click menu).

Show Process Zoom – FUNCTION KEY F6 – Zooms the view to the area of the 
process only, i.e. from oven start to the end of the process (see p. 71).

Real Time Zoom – During hardwired telemetry (p. 68), zooms the view to 
only the most recently received portion of the data on the scrolling graph.
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Above – Zooming in 
progress, with the 
mouse dragging out a 
rectangle over the 
selected data.
Right – Zooming 
after the mouse is released: the selected 
data fills the whole Graph Window.

Saved Zooms (Insight EasyTrack Professional only, but not available during 
hardwired telemetry) – Allows Insight to remember a series of specific 
zoomed areas of the graph and return to them quickly.
Show Saved Zoom – Select from the list the saved zoom view you 
require. The currently selected zoom is shown checked.
Saved Zoom(s) – View images of the saved zooms: an outline on the full 
graph shows the area that will form the zoomed view. Click OK, or double-
click on the selected zoom image.
Add To Saved Zoom(s) – Adds the zoom view currently on screen to the 
saved zooms.

The zoom mode currently in use is shown above the graph.

To move the graph (pan) across the viewing area, hold Shift and drag the 
mouse pointer.

Overlaying Another Temperature Profile

Overlaying another temperature profile on your graph is useful for purposes of 
comparison, and to check that individual profiles fall within specified limits.

•• To select and overlay another profile, select View > Overlay from the main 
menu, or select Overlay from the graph right-click menu.
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•• To select curves to be overlaid, click Add and browse to the required files. 
Turn the display of each curve on or off with the Show checkbox. Click 
Browse next to a selected file to replace it with another.

In order that the overlay be meaningful, it is essential that the oven start position 
(p. 71) is exactly the same for all curves.

One paqfile at a time (or up to three in Insight EasyTrack Professional) can be 
overlaid on the current paqfile.

Probe numbers and probe names in the overlaid paqfiles are maintained 
unchanged: they are shown in the Probe Key beside the graph, and can be 
viewed and edited in the Edit Probe Names dialog (click  in the Analysis 
Window). The traces for all probes of a given probe number are shown in the 
same color but in a different tint of that color.

In Insight EasyTrack Professional, you may also overlay a tolerance curve on the 
current paqfile (from the Tolerance Curves tab of the Overlay dialog). These provide 
an envelope of acceptability against which to compare your temperature profile. For 
details of the creation and use of tolerance curves, see Insight’s online Help system.

Using Memos

Memos allow you to annotate your results directly on the graph. There are two 
types:

•• Box memo – Text is permanently visible in a box, with an arrow showing 
the point of interest on the graph.

•• Vertical-line memo – A position on the time/distance axis of the graph is 
marked by a thick, colored, vertical line; the memo text appears when the 
cursor is hovered over this.

Creating Memos

1.	 ‌Right-click on the graph at the point where you wish the memo to appear.
2.	 Select Add Memo from the popup menu.
3.	 Enter your text.
4.	 Select a color.
5.	 Select vertical-line memo if you wish it to be one.
6.	 Click OK.

The Add Memo dialog is also available by selecting Edit > Memos and clicking 
Add. The memo you create will then appear on the graph in the middle of the 
current view and may be moved as described below.



90	 Data Analysis	 EASYTRACK3

Editing Memos

1.	 To reach the Edit Memo dialog, either:
○○ Right-click on the memo on the graph, and select ‘Edit’, or
○○ On the main menu select Edit > Memos, then 
Click in the text of the memo you wish to change, and click ‘Edit’ (or 
double-click on the text).

2.	 ‌Edit the text, or change the background color (box memo only), or change 
the memo to/from a vertical-line memo.

3.	 Click OK.

Moving Memos

Box memo – Move the memo’s pointer by holding Control as you click on its 
arrowhead and drag it to a new position; the box and pointer move together. If 
necessary, then move the box alone by holding Control as you click within it 
and drag; the arrowhead stays fixed in its new position.

Vertical-line memo – Click and drag on the marker line.

Removing Memos

Either:
•• Right-click on the memo on the graph, and select ‘Remove’, or
•• On the main menu select Edit > Memos, then 
Click in the text of the memo you wish to remove, and click ‘Remove’.

Printing

When the graph is printed, box memos appear as they do on screen. Vertical-
line memos appear with their text displayed.

Using Slope Markers

Slope markers allow you to annotate your results directly on the graph by 
indicating desirable or actual slopes at different parts of 
the temperature profile.

The marker consists of an arrow, whose angle can be 
changed; the slope of the arrow is shown automatically 
next to it.

Creating Slope Markers

1.	 ‌Right-click on the graph at the point where you wish the marker to appear.
2.	 Select Add Slope Marker from the popup menu.
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Altering Slope Markers

Hold Control as you click and drag the marker’s arrowhead to change the 
angle of the marker.

Hold Control as you click and drag the other end of the marker to move the 
whole marker.

To remove a slope marker, right-click on the marker and select ‘Remove’.

During hardwired telemetry, you may also add event markers while the run is in 
progress. See p. 69.

3D Graph and Thermograph Views

In Insight EasyTrack Professional only, alternative views of the profile data can help 
to visualize and highlight certain aspects. Click  or  (or select from View 
menu or the graph right-click menu). To return to the default view, click  (or 
View > 2D Graph, or select from the graph right-click menu). See p. 42, 
and – for full details – Insight’s online Help system. 
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Troubleshooting
Logger Download Error Messages
Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (temperature). 
Check logger’s battery for charge. 
Check date/time settings on computer. 
Check probes and their connections. 
Reset logger, and test thermocouples (see below).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice.

Logger stopped due 
to low battery

Replace the battery, then repeat the profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (p. 57).

Logger Communications Problems
Typical sources of problems with establishing communication:

•• Communications lead not fully inserted – Check correct sockets are 
being used.

•• Damaged communications lead or connectors – Check for breaks 
and other damage. Replace the lead.

In addition:
•• Check the logger and battery status from the LEDs – See p. 13.
•• Try restarting the logger (any data present in the logger’s memory is 
retained):
1.	 Disconnect communications lead from logger.
2.	Turn logger off (press green and red buttons together, and hold for 

5 seconds); all four LEDs flash together, once.
3.	 Reconnect communications lead to logger.
4.	 Red logger-status LED will flash five times to confirm connection.

To minimize communications problems:
•• Connect the lead first to the PC and then to the logger.
•• Always use the same USB port – the one which was first used to set up 
communications (p. 38).
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In case of communications problems, the user may easily download and email 
key diagnostic information to Datapaq: 
1.	 Connect the logger to the PC with Insight running.
2.	 Select Logger > Setup > Advanced, or Help > Service.
3.	 Select a name and location for the downloaded file, and a destination for the 

email. 

The file created is accessible to Datapaq but is not designed to be opened by 
the user.

Checking the Data
If you suspect that invalid data may have been introduced into your temperature 
profile (paqfile), perhaps by damaged thermocouples (see below), select the 
View Data tab in Insight’s Analysis Window to view the raw data as downloaded 
from the logger. The various types of invalid data which may be contained in a 
paqfile are shown in the analysis grid as follows.
*OC*	 Open circuit. (May be recorded when trigger mode is set to auto start; see p. 59.)
*NA*	 Telemetry data not received.
*LO*	 Temperature measured was below the range of the logger.
*HI*	 Temperature measured was above the range of the logger.
***	 Calculation cannot be performed (not necessarily because the data are invalid). Does 

not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are:

•• Thermocouple becoming detached from the logger.
•• Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see below). The probe concerned must be replaced.

Testing the Logger and Thermocouples
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm the operation of logger and 
thermocouples after installation. Note that this test is not an alternative to 
calibration (p. 19), but will highlight a malfunctioning logger or faulty probes 
and thus avoid a wasted profile run.

Do one of the following:
•• With a full set of thermocouples attached to the logger, and the logger 
connected to a PC running Insight, open the Logger Reset dialog (p. 57) 
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or the Diagnostic section of the Communications Setup dialog (p. 39); this 
shows current probe temperatures – or...

•• Set up the system as if to monitor a profile run using hardwired telemetry 
(see p. 67 for details), and note the temperatures registered by the 
thermocouples as they are displayed in Insight – or...

•• To test the thermocouples alone, use a digital thermometer (of a type to 
match the thermocouple type) and attach it to each thermocouple in turn.

Proceed as follows.
1.	 Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate an intermittent short circuit.

2.	 If a satisfactory ambient reading is recorded, apply heat to the 
thermocouple-tip via fingers or other heat source. An increased 
temperature should register:

○○ If the reading does not change, the thermocouple is short circuit and 
must be replaced.

○○ If the probe measures air temperature, the cable may have damage which 
has created a new hot junction.

○○ If the thermometer shows a decrease, the thermocouple connections are 
reversed.

3.	 Confirm correct operation at 100°C/212°F by placing the thermocouple-tip 
in freshly-boiled water.

4.	 Replace any damaged cables.

Printing Problems
•• Check correct printer selected: on menu bar, select File > Printer Setup.
•• Check printer cable connections.

Datapaq Service Department
If you cannot resolve your problem, please contact the Service Department at 
Datapaq. For contact details, see back page or www.datapaq.com – or email as 
follows:

UK	 service@datapaq.co.uk
Germany	 service@datapaq.de

China	 service@datapaq.com.cn
USA	 auto-rma-us@fluke.com

To generate an email containing important diagnostic information 
about your system and the logger’s recent performance, see p. 94.
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Battery. See Data logger.
Calibration. See Data logger.
Communicatiion between data logger and 

computer. See Data logger.
Computer specification. See Insight.
Data

aligning  74
analysis  71
analysis in SmartPaq  85
analysis modes  77

Area Under Curve  83
Datapaq Value  78
Maximum/Minimum  80
Peak Difference  82
Rise and Fall Times  81
Time at Temperature  81
View Data  83

Analysis Options dialog  78
capacity. See Data logger.
checking  94
copy to clipboard  51
downloading from logger  64
export  51
import from file  51
import from spreadsheet  50
invalid  94
pre-trigger  52, 60
raw  94
real-time display  68
SmartPaq  85

LED  14
sort order, probe  78
start collection  62
stop collection  63
View Data mode  94

Data logger
accuracy  12
alarm, run  54
auto-detection  57
battery  15

charge level  13, 17
disposal  19
LEDs  11, 13
life  16
replacing  16
status  13, 58

buttons, stop/start  15
calibration  19, 52
charging. See Battery.
communication with computer

problems  93

setup  38
data capacity  12
defaults  51
disposal  19
download error messages  93
downloading data from  64
email diagnostic information  94
humidity range  12
LEDs  11, 13
measurement range  12
memory  12
multiple runs  60, 65
multiple runs with SmartPaq  87
power off  15
power-off, auto  17
pre-trigger data  52, 60
reset for hardwired telemetry run  67
reset for non-telemetry run  57
reset, warn/disable if logger too hot  53, 

58
reset with previous options  61
run mode  60
sample interval  58, 61
servicing  95
specifications  12
stop  15
temperature, internal  18, 40, 53, 58
temperature limits  12
temperature, maximum  40, 43, 64
testing  19, 94
trigger mode  14, 43, 59, 60, 61, 65, 93
troubleshooting  93
turn off  15
USB setup and drivers  38
USB specification  13

Downloading data. See Data logger.
Electricity supply, frequency  54
Emergency procedures  29
Error messages  58, 64, 93
First-aid procedures  29
Insight  37

3D graph view  91
alarm, run  54, 65
analysis modes. See Data.
analysis modes in process file  77
autosave  70
Clipboard Paste Wizard  50
Communications Setup dialog  39
computer specification  37
copy data to clipboard  51
customizing  48

Major entries are shown in bold. 



data analysis. See Data.
Datapaq Value. See Data, analysis modes.
EasyTrack Professional  9
email diagnostic information  94
email paqfile  42, 44
export, data  51
file management  49
graph  87

event marker  69
memo  89
move  88
overlay  69, 88
slope marker  90
zoom  45, 47, 68, 71, 83, 87

Help system  38
import data from file  51
import data from spreadsheet  50
installing  37
Logger Download Wizard  64
logger listen mode  69
Logger Reset Wizard  58
menu, main  43
menu, right-click (graph)  47
notes  50
oven details in process file  76
oven start  44, 46, 47, 69, 71, 89
oven type  76
oven zone  46, 47, 68, 69, 76, 83
paqfile  49, 65
password  68
printed report  49
printing problems  95
Process Details dialog  75
process end  73
process file  65, 68, 74
removal  38
report, printing  49
save  65
shortcut keys  38, 40
SmartPaq. See Data.
start position, oven  44, 46, 47, 69, 71, 89
thermograph view  91
tolerance curve  89
toolbar  42
upgrading  38
user interface  41
View Data  94
wizards  48
zoom  45, 47, 68, 71, 83, 87

LEDs. See Data logger.
Logger. See Data logger.
Memory. See Data logger.
Multiple runs. See Data logger.
Open circuit. See Thermocouple probe.

Oven start, oven type, oven zone. 
See Insight.

Paqfile. See Insight.
PC. See Computer specification.
Power off. See Data logger.
Printing. See Insight.
Probe. See Thermocouple probe.
Process file. See Insight.
Product  76
PTFE warning  28
Resetting logger. See Data logger.
Sample interval. See Data logger.
Short circuit. See Thermocouple probe.
SmartPaq. See Data.
Start position, oven. See Insight.
Telemetry, hardwired  67

data-collection, pause/resume/end  69
logger listen mode  69
real-time display  68

Temperature, logger, internal. See Data 
logger.

Temperature profile
erratic  94
running with hardwired telemetry  67
running without telemetry  57

Thermal barrier  21, 62, 63
care  24
first use  21
heatsink  21, 62, 63

care  24
logger, fitting  62
moisture  21
selecting  24

Thermocouple probe  27
aligning data  74
attachment  33
care  35
clamp  34
installation  34
insulation  28
location  32
names  78
open circuit  65, 94
PTFE  28
short circuit  94
sort order, data  78
specification  27
temperature, current  40, 61, 94
testing  35, 94
types  29

Trigger mode. See Data logger.
Troubleshooting  93

email diagnostic information  94
USB communications. See Data logger.
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